Results 1 to 5 of 5
  1.    #1  
    Hello all. I have searched through the forums and have not found a satisfactory solution to this problem and I was wondering if anyone else has had the same problem and dealt with it successfully.

    I have a Cingular Treo650 with the 1.28 firmware. I recently installed PDANet and when I attempt to connect, after PDANet says it is "verifying username and password" I get the "Error 734 (state=6)" error. I have attempted all the fixes listed in PDANet's FAQ as well as the few relevant ones i found in these forums but i continue to receive the error. Help! And thanks in advance.
  2.    #2  
  3. #3  
    Good question. I thought I'd be slick and reinstall the drivers to my Belkin Bluetooth adaptor and force my cpu to use Belkin's drivers and not Microsoft's (great product you are selling there, Belkin!) I didn this to enable the services which I could use the built in DUN (for Sprint) For some reason, PDANet and HotSynch worked fine before I set the drivers to get the services... I uninstalled everything and put back the configuration that worked before.

    Now I get a Error 720 (State 6) which I believe has something to do with the password and username. I deleted my network accounts on the Treo and put them back in, still the error message. I am able to get the HotSynch working again though.

    Try emailing June Fabrics. I sent them an email back when I used their program for my old 300. They didn't have a definite answer, but did point me in the right direction.
  4. #4  
    I just bought a bluetooth dongle instead of going with PDANet. Works like a charm! If you have 1.28, then your DUN is enabled.
  5. #5  
    He's on Cingular though. Look up Shadowmite's hack for DUN if you don't want to pay for PDANet.

    I need a new dongle.

Posting Permissions