Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
  1. #21  
    Many thanks, this is a very valuable information to have. "as a new owner" would say
  2. #22  
    Quote Originally Posted by arielmt
    Yes, that's exactly what I meant when I said it mostly worked. Let me revise that now to 'works with difficulty' and ask... Have you tried to access the keyboard software to change any settings?
    I am able to change settings. I don't have any resets just the "possessed" feature. I thought my keyboard had crapped out on me. But, now I guess it's a side affect of the update.
  3. #23  
    I'm aware of the problems with keyshades and night mode. I'm not sure anything can be done about it - there are a few threads that I need to look into, but there doesn't seem to be any easy approaches available. Unfortunately, I also have a Cingular device, and they haven't released the firmware upgrade at all, so it's difficult for me to test any workaround. When they do release it, I will look into possible solutions.

    For the time being, I suggest not using the night mode and adjusting the display brightness with Option-P instead; I've done that from the beginning, anyway.
    Last edited by doomsey; 06/22/2005 at 11:39 AM.
  4. #24  
    I'm having trouble with "Therapist Traveler" (not many probably use this program). It works fine, but will not sync after upgrade. I'm thinking of uninstalling and reinstalling the program, but it's a PITA to do so. I've also noticed that since the upgrade, there have been two times that the Treo would not turn on for several very long seconds (like 5-10 seconds). Scared the holy S--- out of me.
    Dana A. Max, Psy.D.
    Licensed Psychologist
    Palm III, Palm IIIc, Palm m515, Treo 650, Centro
  5. #25  
    Tracker Dog has started causing resets after hotsyncing. Manually starting it works just fine.
  6. mg48's Avatar
    541 Posts
    Global Posts
    678 Global Posts
    TotalCar 6.0 resets on launch.

    I aslo have resets while using the phone and versamail. Lost all versamail accounts yesterday.
    Mike G

    Touch (Sprint)
  7. #27  
    The day after installing Sprint 1.12 I began having delays of nearly a minute while switching programs. Sucked big time. When I originally did the update, things ran fine, just 12 hours later (overnight) the long delay appeared.

    After looking all over the place, I tried disabling Brightcam 0.6.0, and that fixed it. Am I the only one that had this issue?
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
Page 2 of 2 FirstFirst 12

Posting Permissions