Results 1 to 2 of 2
  1.    #1  
    I've seen one other reference to this problem in the official "New Sprint Firmware Update Released!!!!!" thread, but no replies, so I thought I'd open another thread.

    I upgraded my Sprint Treo650 following EvilGhost's instructions, but when I attempt to hotsync my original user back, the hotsync process hangs restoring the second file to my Treo (that file is AcidImage). I've hard reset my Treo, restarted my PC, made sure Hotsync only attempts to hotsync from the USB port (unchecked all the other options). Now I'm at a loss.

    I upgraded from firmware 1.08, original ROM image, never installed a Shadowmite ROM.

    Anyone experienced this? Anyone else have a suggestion how to get around the problem???

    Handspring Prism ---> PalmOne Treo650
  2.    #2  
    This one is solved....deleted the offending file, AcidImage.prc, and the Hotsync worked flawlessly.....but I have a bigger problem now!!! See this thread:
    Handspring Prism ---> PalmOne Treo650

Posting Permissions