Results 1 to 3 of 3
  1.    #1  
    After reading the 13 page long "get it while it's still there" thread, I still have a question for the community.

    I am trying to connect to a Cisco VPN using my Sprint T650. I understand that there is the whole NAT vs noNAT issue, which basically comes down to the VPN concentrator expecting the connection to be comming in on port UDP/10000, but Movian is actually comming in on port 500. I understand that the way to fix this is to configure the concentrator to listen in on port 500.

    The problem is, I can't do that. Our security officers are not happy to poke holes in their firewall just to support little-old-me. Is there any way to force Movian to use UDP/10000, or am I hosed?
  2.    #2  
    Guess that's a "no". Bueller? Bueller? Anyone?
  3. #3  
    Movian/ActiveSync Question.

    I've successfully been able to connect to the VPN using Movian (I have a Cisco 3000), but when I try to connect activesync to the exchange2003 server, I can't. I've tried pinging the exchange server (while in movian & connected to the VPN), but I get one of two messages: if i use the server name i.e., then it says unknown host; if I use the IP address it just times out with a message Net1212 that Palmone can't seem to tell me what that message means.

    Any suggestions? Does anyone know if Mergic works better? I tried mergic first, but it didn't allow for the Group name option.

    (m105 => IIIxe => VIIx =>Tungsten T => i705 => Treo 600 => T-MO MDA => HTC Tytn = HTC Tilt & T-MO Dash => HTC TouchPro & HTC S740 => Palm Pre)
    Man, I've spent a lot of money and time on these things!!

Posting Permissions