Results 1 to 2 of 2
  1.    #1  
    I've browsed the site and read the faqs, but no luck. Here's my issue:

    When I hit the hotsync button on my treo 650 the sync window pops up on my mac (a beige g3 running 10.2 with a pci usb card) and the sync starts. The conduit conflict notifier runs properly, the mac identifies the user, and it starts the syncing stage but then just says "canceling...this may take up to 2 minutes."

    At this point the 650 just sits on the indentify user screen until the connection times out, and the mac sits there with the "canceling...this may take up to 2 minutes" message forever, or at least until I force quit the conduit manager.

    The treo's log just says the connection was lost between the machines. The mac's log says it successfully identified the user but the log is blank after that.

    Anyone have any ideas here? I've tried fresh installs of the palm desktop software that came with the 650, and I've also tried installs of version 4.2.1 or something from the palmone site, I've tried synching with the now-up-to-date conduits, I've tried it with the palm desktop ones, I've tried turning off the backup conduit (which runs first), and I don't know where to go from here.

    Thanks in advance.
  2.    #2  
    It appears that using the latest version of Palm Desktop for OS 9 will successfully hotsync if I use the conduits that were installed with the "special" Palm Desktop software that came with my treo.

    The backup conduit appears to back up to the desktop, the media conduit puts the pics and videos onto my desktop, and my now-up-to-date and contact conduits sync with no problem...

    However, I'm a little concerned about attempting to use the install conduit or to actually restore from the backup conduit.

    I think Palm's website specifically says that the treo 650 is not compatible with anything prior to OS X. Not just "unsupported", but "not compatible".

    Does anyone foresee any problems here?


Posting Permissions