Page 3 of 3 FirstFirst 123
Results 41 to 51 of 51
  1. #41  
    i just figured it out! took me an entire day! but well worth it
    now posting with BT DUN

    i just uninstalled everything and started fresh, uninstall toshiba bt stack, uninstall bt monitor...reinstalled bt stack, reinstalled bt monitor...laptop and treo paired w/o any problems....use #777 as dialing number and leave username and pw blank, for me it asked me for the pairing key again, once i enter the key again, boom i'm in for some light surfing

    hopefully this still works when i reboot tomorrow morning ...
  2. #42  
    After two weeks and numerous re-installs, Bluetooth started working and also BT DUN. I don't know exactly what I did. I am using the Compusa FMI USB BT device on WinXP. The instruction manual is lacking and online support is missing.

    As reported, Blazer does not work but the following programs do work:

    Eudora--not a sexy browser
    Xiino--works great but the interface could use some freshing up
    Quick News--nice RSS reader. No problem with BT DUN
    Snapper--sometimes has problems finding DNS server
    Sprint Business Connection--works
    Versa Mail--works
    Pocket Tunes--works but sometimes has problems
  3. UFGATOR's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    Quote Originally Posted by dgelfuso
    By the way, I have a dell D610 with the Toshiba BT stack and having this problem.
    Did you get yours to work? I also have the Dell 610 with built in Toshiba BT Stack and I can't get it to make the required connection. I can hotsync and trade files, but i can't get BT DUN to work with the 1.12 update. I keep getting a connection failed message. It's very fustrating, any ideas?
    Last edited by UFGATOR; 08/15/2005 at 12:40 AM.
  4. UFGATOR's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    After getting extremely fustrated with attempting to change every setting with Toshiba BT Stack. I switched my dell D610 to the generic Microsoft BT Stack and it worked the first time I tried to pair the t650 and the dell. Now I am back online using DUN.

    Does anyone know any major pros to using Toshiba's BT Stack over the Generic Microsoft one? If there isn't a big difference then I am going to leave mine as is.

    To change the BT Stack from Toshiba to Microsoft all I did was to un-install the toshiba bluetooth stack and then i changed a file name in C:\windows\inf\bth.inf to bth.bak and then rebooted the computer (Thanks to "britoverseas" for the help on for that tip). The add hardware wizard took care of the rest and all I had to do was pair them and create the dial up connection and it worked right away. Hopefully Toshiba will correct their bug and come out with an update to address the COM port issue.
  5. #45  
    UFGATOR - glad to hear it worked for you. I tried your insturctions, but XP didn't automatically install the microsoft BT drivers. Did the wizard find the driver on the web or on the hard drive. Any information would be greatly appreciated.
  6. UFGATOR's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    The wizard found the driver on the hard drive. The driver is the file that you had to change in C:\windows\inf\bth This is where the MS BT stack starts working. It recognizes the newly renamed file as its own driver and not the toshiba BT Stack.
  7. #47  
    did you mean change from .bak to .inf instead of what you wrote above? Because, windows won't recognize the .bak?
  8. UFGATOR's Avatar
    39 Posts
    Global Posts
    40 Global Posts
    Yes, I am sorry about the copnfusion. I meant change the .bak to the .inf.
  9. #49  
    I got the microsoft stack installed and the dial up connection set, but when I try to connect the phone screen turns on but i don't see "Connection in Progress" on the phone and then I get an error in windows like before. Can you provide the steps you used to set up the dial up connection and modem settings?
  10. #50  
    First-time post for me. Been a lurker for months, but I'm at my wit's end...

    I've been waiting for Sprint to support tethering. Just installed 1.12 and it works fine. I've been trying for 4 hours to get my Treo 650 to use DUN from my Toshiba Tecra M2 with XP with no success. I've re-paired about a dozen times. I even got as far as trying to dial #777 and got "no dial tone". I've enabled, disabled, removed port COM4, tried COM5, and still no luck.

    I see references to "remove the BT software", but I don't know how to remove and more importantly to ensure I can get it back. Not sure if I should be using "Microsoft Bluetooth Enumerator" or "Toshiba Integrated Bluetooth 2". I've searched here and in Google for "DUN", "BT", "Toshiba". Is there a "step-by-step" guide that says how to do this?

    Thanks for any advice in advance. I'd love to get this working.
  11. #51  

    i previously posted about my experence with the toshiba bt stack and I have a tecra M3, so our hardware is very's funny because what had worked for me last time suddenly all i had to resetup everything, and finally got it to work...while i tried to google up something, i ran across this thread hehe...i guess this is the ONLY place you can find some help

    anyways...the way you remove the Toshiba BT stack is to run the "setup.exe" file again...that will determine if you have the same version installed, if yes, it will proceed with reinstall instructions. same deal with the bt monitor 2, uninstall that to get to a clean slate.

    if you haven't done so...go download the latest BT stack, latest i can find on the net was 3.20.01, and install that stuff. (search on google for "download toshiba bluetooth stack") Install BT Monitor version 2 after that...after that you will get the "Microsoft Bluetooth Enumerator" or "Toshiba Integrated Bluetooth 2" as your hardware. I don't know exactly what's happening in the background, but I have it working with both enabled.

    I think the truth is toshiba really owes us better bluetooth really what you can do now is just keep going at it...make sure you do a restart once you have the bt stack installed

    if you can't get DUN to work at first, first try transmitting files, then try setting up hotsync, then enable DUN, i don't know, this worked for me today to troubleshoot all my issues...

    I received a port in use error message from Hotsync today once i enabled i had to close hotsync to get online...don't know what the deal is on that, since my hotsync doesn't even use the same COM port as DUN....weird stuff...but oh well..whatever works!
Page 3 of 3 FirstFirst 123

Posting Permissions