Results 1 to 2 of 2
  1.    #1  
    Hi all-

    I use two different call forwarding services. For my business line I use AT&T's VOIP system and for another business line I use OnlyOne's locator service. When I am out of the office I have these numbers call me (forwarded) to my Treo650. That's where things go haywire. If I get a call forwarded from either service I have to press one to accept the call and 2 to send the call to VM. BUT when I get the call, I hear everything fine as far as the voiceprompts go but the TREO's screen turns totally grey and the keyboard stops working. SO I basically hear these calls wait and then be transferred off to voicemail.

    I am on my 2nd 650 and they both did the same thing.
    I have performed numerous hard resets and have NO third party software on my 650 at this point
    All I have on the 650 is contacts and calendar items...that's it.

    But it still does it.

    I spoke with sprint tech support - stumped them
    I spoke with PalmOne tech support - stumped them
    I spoke with AT&T tech support - stumped them
    I spoke with OnlyOne tech support - yep, stumped them as well

    I had a 300 - everything worked fine, I had a 600 everything worked 1 with my 650 - not working fine.

    So - what do you all think? I would love to hear what ya'll think about this situation.

  2. #2  
    It sounds like Treo 650 is not getting into the right mode when it picks up this call. It probably has something to do with the way the OnlyOne call is being transferred to the 650. It may not be initiating into DTMF mode to receive the commands when you press the keys on your Treo. I'd say you have found a rare bug in the firmware of the 650 or perhaps a bad carrier network interaction.

Posting Permissions