Results 1 to 13 of 13
  1.    #1  
    TCPMP is the only player on my Treo (I think) that plays AAC files. I've noticed that I get stuttering on both audio and videos when using TCPMP.

    Is there a fix, or an update, or better codec to install that will fix this problem?

    When I play MP3's in RealPlayer or pTunes I do NOT get the stuttering. The AAC's do NOT stutter in various players on my computer. Only TCPMP has this problem.

    Any ideas?


    unlocked GSM / T-Mobile / FW ver 1.23
  2. #2  
    PXA Clocker it at 468Mhz?
  3. #3  
    try doing a soft reset just before playing the video. This has worked for me in the past
  4. #4  
    Overclocking helps as does re-encoding video to smaller 320x320 scale.
    Sprint Pre, Mugen 2800mah battery
  5. #5  
    I switched to a high speed sd card and have not had a stutter since
  6.    #6  
    I'm getting the same result on a hight-speed SD card. Tried the soft-reset with no change. Videos are already encoded and 320x320. Hmmmmm.....gonna have to keep playing around with it.

  7. #7  
    Do you have the latest version?

    Also may need several MB of free internal memory. If low, may need to use zLauncher and move apps to card.
    Sprint Pre, Mugen 2800mah battery
  8. #8  
    I have PXAClocker running at 468, amd before the update, I was running video flawlessly (using Nero Recode and ffmpeg plugin). Now, after the update, the exact same video starts to stutter after a bit. I checked to make sure the clocker is on, and when I run the benchmark tool, I get 150% or more at the beginning, then after the stutter starts, the benchmark hovers in the 80's. Am I the only one with this issue?
  9. #9  
    Mine looks as great as ever. My benchmarks are:

    HQ 149.97%
    MQB 238.52%
    LQB 353.79%
  10. #10  
    I fixed my problem - looks like PXAClocker was acting up when I tried to move it back to RAM feom my card (after I installed the update). I think I had some bad things checked. After a hard reset and reinstall, Napoleon Dynamite looks great.
  11. #11  
    Is PXAClocker bad for the hardware like overclocking video cards in a PC?
  12. #12  
    I had that happen before with the overclock app. It does do it anymore. Only thing I can think is that my 1GB card was full. I have not had the problem since the 1.24 update on Sprint 650.
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks
  13. #13  
    Quote Originally Posted by Kahuna
    Is PXAClocker bad for the hardware like overclocking video cards in a PC?
    I saw this same question posted in another thread a couple of months back. I think someone said that for the most part, being conservative with the overclocking will yield better results.

    they mentioned that the I.C. of the treo are woven together and have been tested at different speeds and that the default was the most stable speed found. something about intricate voltage settings between parts inside the Treo.

    So, it doesn't sound like it can melt through your motherboard a la Thunderbird Glory, but dont go overboard with it.

Posting Permissions