Results 1 to 7 of 7
  1.    #1  
    My verizon treo 650 locks up anytime I use the find command. I only have Datebook5, RNS: TST, and RNS: TNT loaded. Anybody got any ideas? I have had this problem with my Clie, my TRG, and most of the other palms too.
  2. #2  
    Might be one of the software programs that you have used over time . . . . . I use the Palm PIM applications and have never had a problem with the find function, on my Treo 650 or prior Palm PDAs.

    Cheers, Perry.
    Last edited by gtwo; 06/15/2005 at 10:57 PM.
  3. #3  
    Every palm I ever had locked up if I used the search. What I had to do was hard reset and rename the back up folder then reinstall apps one by one and run the search each time to see which app cased the search to reset.

    I eventually found that the search would cause a reset after I loaded dataviewer. I could then delete dataviewer but still get a reset with the search so some file associated with dataviewer would remain on the PDA. But if I hard reset and load every application except dataviewer there would be no reset.
    I tested this 3 times to make sure. Do you get what Im saying. I thought it would be as simple as removing the offender after I found it but that wasent enough because applications create files that remain n the PDA. So you have to hard reset and load 1 at a time untill you find the culprit then maybey hard reset again to clear leftovers off the PDA.

    I eventually installed dataviewer to the card because the search dosent search the card.

    If it dosent end up being one of your 3rd party applications it may be a database. In that case you can run a scan of the calender with dbscan and also search this board with key words "corrupt database".
  4.    #4  
    Thanks for the advice. I'll bet it is my database (since I have this problem on other palms). I was hoping there was a better way than going through my data one by one. I'll try using dbscan.

    Thanks again
  5. #5  
    If dbscan dosent find any corrupt files in the calender then I would hard reset and go throught the 3rd party applications if that dosent work let me know and I'll find the information on clearing currupt files in contacts. Heres dbscan incase you dont have it.
  6. #6  
    I have had crash problems as well as "find" results which contain no calendar dates. But I finally solved the problem.

    First I backed up my Treo 650.
    Then I did a hard reset on the Treo.
    Next, I renamed my backup folder Backups Old so the Treo wouldn’t go into it when syncing.
    Then I downloaded the new firmware again and installed it onto the cleaned out Treo. The install when smoothly and operated as the PalmOne instructions said it should (for the first time). My Treo worked fine but had no user data in it.
    Then I did a sync to get the user data onto the Treo.
    Then I opened the new Backups folder and removed every item in it that did not have the same icon as the new ones being installed ( and there were quite a number).
    Then I did another sync (which again went to the same new Backups folder) which removed from my Treo all the files I had just erased from the backups (the ones with the different icons).
    Now my Treo works fine and the Find function works perfectly.
    However, I do have to reinstall the connections to my email so I can get it as before. But that was never the problem.

    Good luck! Hope that helps.
  7. #7  
    Quote Originally Posted by drobbin@ix.netc
    I have had crash problems as well as "find" results which contain no calendar dates. But I finally solved the problem.
    Do you now have calendar dates displayed when you do a "find" search on your 650? Mine sometimes displays dates, but most of the time no dates. BTW, I do not think my database is corrupt, as my Treo never crashes during the search. It just does not display dates. My old 600 displayed the dates just fine...

Posting Permissions