Results 1 to 3 of 3
  1.    #1  
    So I finally got my 650 to sync properly.

    Then.... today, I did two things, and now my Treo won't sync with my laptop.

    Here's what I did:

    1) I enabled "Wireless Sync" for the first time and received e-mail

    2) I then tried to sync with my assistant's laptop, but received an error message.

    After doing these two things, I then tried to sync with my computer, and received an error message.

    This is the log:

    HotSync 3.2.1 started 6/15/05 5:03:22 PM
    Local Synchronization
    OK Install
    To Do List did nothing
    Tasks synchronization failed
    “Tasks” failed (error = #16397)
    OK Media
    OK Memos
    Memo Pad did nothing
    Date Book did nothing
    Contacts synchronization failed
    “Contacts” failed (error = #16397)
    Calendar synchronization failed
    “Calendar” failed (error = #16397)
    Address Book did nothing
    OK Install
    Backed up FrameworkDB.pdb
    Backed up ConnectionMgr50DB.pdb
    Backed up ConduitMonitor.prc
    Backed up psysLaunchDB.pdb
    Backed up Graffiti ShortCuts.prc
    Backed up Saved Preferences.prc
    OK Backup
    Last sync time and PC ID updated on handheld
    HotSync Complete 6/15/05 5:03:59 PM

    I was having this same error message (#16397) when I was first bought the 650 (before I re-installed all software and hard reset the 650). Anyone know what this error message #16397 is?!

    I am using Verizon Wireless, and I'm not using iSync, or Missing, or anything else. I am using an Apple PowerBook running Tiger OS X.4.1. I keep all my calendar and contact data in Palm OS, and I just need a basic sync!! --- but I'd like to be able to sync with my computer AND my assistant's computer, since she keeps the calendar and updates the contacts. Is that possible?

    Anyone capable of solving this puzzle????

    Last edited by JamesMoll; 06/15/2005 at 09:23 PM.
  2. #2  
    Not sure what is causing your problems but I have no problem syncing to 2 computers.
  3. #3  
    You've probably figured it out by now but, just in case, here's the solution:

    1. Go to Wireless Sync.
    2. Access the menu.
    3. Choose Setup and Connection Settings.
    4. Choose Advanced... in the bottom righthand corner.
    5. Check "Enable other sync apps" box.
    6. Exit out of Wireless Sync.

    Run a HotSync and be happy!!

Posting Permissions