Results 1 to 8 of 8
  1.    #1  

    I've searched many threads for info on this, and mostly I just end up reading forever without finding what I'm looking for.

    If there has been a helpful that anyone can find I would really appreciate it.

    My problem in a nushell:

    I set up a POP account through Versamail on my 650.

    - When I hit "Get" to download messages it starts to retrieve the messages and then does a soft reset.

    - AFter the reset I open Versamail, and even though it reset, there are now new downloaded messages.

    Main issue: I have a large Mailbox, just over 1gb on an exchange server. What is the best way for me to have some functionability with my TREO email wise? It's a big pain so far for me and the IT department. Is my mailbox just simply too big?

    Any help or forwards to other threads is GREATLY appreciated!
  2. #2  
    My experience has been that Versamail doesn't like to deal with large amounts of data, definetly nothing in that range. Have you tried to set versamail to only download subjects and not the email itself?

    Also, if you are using an echange server then why do you have the account set for pop access? The are seperate accounts for exchange servers right?
  3. #3  
    Also, if you are using an echange server then why do you have the account set for pop access?
    Agree with the above, I would have thought you would use ActiveExchange to get access to your Exchange account.

    Additionally, there is a setting under preferences in Versal for Delivery Options where you can limit the download size (ie 150K) and only get the full messages for the ones you need on your Treo and Get Only messages from the last (1 day, 3 days, 1 week, 2 weeks or 1 Month). That would also limit the amount of mail you download significantly.
  4.    #4  
    I switch to POP because the ActiveExchange I get a 0067 error. I have tried accounts of similar mailbox size, but this one only seems to work with POP. I would love to use ActiveExchange, but I can not find a resolution to the 0067 error.
  5. #5  
    exchange activesync works fine for us, and i have a few users with large mailboxes and calenders. just limit them to 3 days and it should be fine. you have to make sure your firewall is set properly, and they are enabled in AD.
  6.    #6  
    I set the threshold to 3 days, I set the downnload size to 150k. I also verified that Mobile services are enabled. I do not feel I need to check the firewall do to the fact that other users work. I still receive the 0067 error
  7. #7  

    I have a user who has the same problem. Supposedly Versamail /Activesync has a problem with messages that have large amounts of data in the headers. THis could be mail with lots of recipients, or calendar items with lots of attendees, etc... I'm pulling my hair out trying to figure out which message is the troublemaker for our user too...
  8. #8  
    I'm having the same difficulties with getting the error code 0067. Everything seems to connect okay including the VPN and the testing the connection returns the message "success! version 1.0, 2.0, 2.1 supported.

    I'm not sure as to what software version that refers to. If its Versamail , then this may be a problem considering that I'm using 3.0.

    If anyone knows a fix to do this , it would be highly appreciated.

Posting Permissions