Results 1 to 14 of 14
  1.    #1  
    i have treo 650 for three months. no new 3rd party software. the screen is locked up and frozen. i have done all the resets including factory reset.
    i can't get the target to move across the screen when i am taping in the center of the screen. i was told that the digitizer must be the problem. this is my third unit.
    always had problem with treo. i guess it is not the perfect unit has lots of problems with it.
    trying to talk to palm one tech support is like talking in gebreish and wasting hours if not days with them.
    anyone has anyclue how to fix a frozen screen beside resting.
  2. #2  
    Make sure that no foriegn material (dirt, paper, or end of a screen cover) has wedged itself between the case and the screen. This tells the screen it is being "touched" and therefore makes it unresponsive to the"next" touch -- making it appear forzen.

    Was this the problem?

    Cheers, Perry.
  3. #3  
    I had this happen after i changed the screen protector, so if you just did that, that might be your prob. To fix it take the screen protector off and reapply.
    "Someone call the Whambulance"
    Photo Blog
    My Space
  4. #4  
    Also, carefully go over every key/button on your Treo to make sure none of the keys are stuck! I had a stuck key on my tree and it caused the device to completely freeze!
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5.    #5  
    can you use anthing in specific to clean the screen, i use a case i don't use screen protector. i tried all the keys non is stuck, by the way, i am able to use the 5 way navigator, the power, phone, cleander etc buttons, it is the screen which is not responding. to touch
  6. #6  
    Does your case for the Treo fit tight. . .therefore pressing the Treo's case down onto the screen? (Thus creating a screen touch that makes it appear frozen?)

    (I once had a cell phone leather case that was super tight when I zipped it shut.)

    Try your Treo outside the case for awhile.

    Cheers, Perry.
  7.    #7  
    i am still frozen, i appreciate inputs. i have done another factory reset. but the screen won't respond. is it possible to get a virus into treo from the internet, that is the only new thing i did last few weeks that i started connecting to the internet, through a program provided with the treo from palm.
  8. #8  
    Anyone else?

    Obviously, the 3rd Treo was not the charm. What did the first two do wrong? If they both had screen problems -- I would suspect your usage of the device somehow or a software conflict -- but you say you have no new 3rd party apps.

    If it was different problems -- I'd say you are on an incredible string of bad luck and to go get the 4TH one!!

    Cheers, Perry.

    (Try a hard reset to a "test" user id. If it is still frozen in this "pristine" state -- its a hardware problem. If it works in this state -- add back one program -- for a day, if that works, add again for one day until you find the culprit.)
    Last edited by gtwo; 06/13/2005 at 03:38 PM.
  9.    #9  
    the first treo the volume is very low even after setting the volume bar to the max.
    the secone, was resetting when opened, versamail.
    this one is with frozen screen. i know they say that software problem is 95% because of an error with the operator. But i still think many of these software and unit are not perfect and not well tested before it is sold to the customers. i reminds me of the early time of the desktop where system crashed with little problem.
  10. #10  
    Is the 650 your first Palm device? I ask, just in case you directly upgraded to your Treo 650 from a prior Palm desktop user id by using just a hot sync. Many people have had a variety of bugs by having done this. (Old preference settings and such for the old Palm device being brought forward to the 650 causes problems.)

    If you did (or are doing so with each replacement 650) -- that may be the problem. You will need to do a clean install. Several threads discuss this and PalmOne has a how to upgrade to a 650 sheet in their knowledge database.

    Cheers, Perry.
  11.    #11  
    yes i upgraded from tungesten T to treo 650. with a hotsyn as described per the manual.
    i wonder if that is part of the problem as you mentioned.
    i did all the resets mentioned with no luck, i keep trying every day. now it has been more then one month palm will not sent another one, i have to deal with my carrier to send me one, which probably will be refurbished.
  12. #12  
    With this one or the next one -- do a hard reset and sync to a new user id. Then restore the PIM data by transfer. Is the screen still frozen? If so -- get a new one. If not -- load apps back one at a time.

    I believe your problem could be the direct hotsync to your Tungsten T user id. Lots of "junk" can come forward from the old backup folder to mess up the Treo's operation. Try the clean install next time.

    Cheers, Perry.
  13. #13  
    Go to the PalmOne website and search for information on performing a "Zero-Out" reset.
    This will reformat your memory internally. If you can now tap the screen successfully, rename your Treo directory (on your PC) and reinstall all apps one at a time. That should fix any problems with your treo's database that may be causing your lockup.

    If a Zero-out reset doesn't let you access your screen, then there is a hardware problem with your treo.
  14. #14  
    I have this same problem, however mine resolves after a hard reset. The digitizer works for a few days, then the problem occurs again. It always seems to occur in the morning, right after I unplug the charge cable. I have added no new programs that would explain this.

    I have not yet tried a clean-install, but I will. My question is, what database would need to be corrupted in order for this problem to occur? Is it possible to just reinstall this specific database rather than everything?


Posting Permissions