Results 1 to 8 of 8
  1.    #1  
    Believe it or not, I can't seem to find a thread among many forums which relate to my specific situation (which I would think should be quite common). What I want is to use my Treo 650 as a modem via HotSync cable on my G4 iBook. I have successfully installed Wireless Internet on my laptop and my Treo, and configured settings to the point where I am prompted to connect by dialing #777 on my phone, clicking "OK" on the Internet Connect Utility, and hanging up the phone. After trying to connect, I get a message saying connection failed and prompting me to check settings. I must be missing an important step somewhere. Does anyone have the answer?
  2. #2  
    I'm interested in using the Treo's connection so my Powerbook can get online. I was told only the software PDANet could do this...ideas?
  3. #3  
    Have you visited the WirelessModem forums over at ? Lots of info there, including bad news that the T650 and WirelessModem don't seem to work with PBs (some odd USB issue).
  4. #4  
    There is another way, but it will take you many frustrating hours. PDANet works great on my 600. It's around $30.

    If you have WAY moe time than money, Keywords to search are DUN and Mac OS X and Treo.
  5. #5  
    Cant use the usb to connect, you have to go bluetooth. Go and get shadowmite's hack at and follow those directions. Then open internet connect and use the following:
    Password: vzw
    Phone Number: #777

    Modem: USB bluetooth

    If you have anyproblems or want more directions look to this website(particularly the last half of the directions as the first half is sprint specific):
  6. #6  
    I tried Wireless Modem...haven't been able to get it to work yet, but it seems like it will ....are you suggesting there is no USB solution?
  7. #7  
    I have had no luck with any USB solution, it shuts my phone off when i dial
  8. #8  
    There's this technique for using a SprintPCS phone as a modem with OS X. Haven't tried it with my Treo but it sounds easy. The only question is what needs to be set on the Treo?

Posting Permissions