Results 1 to 4 of 4
  1.    #1  
    I have checked through the threads but haven't found my specific issue addressed so please forgive me if this is redundant.

    I have been one of the fortunate ones up until now. My Cingular T-650 has overall been working very well since they came out with them for Cingular orange.

    For the past month everytime I sync my T-650 with my laptop (Mac running OSX) I get the same error message. It will sync everything up to the Datebook. Once it begins syncing the Datebook, the process pauses momentarily and then I get the message, "Hotsync interrupted". My most recent Datebook entries never make it to my T-650. Everything else (txt messages, media stuff, etc) all backs up properly.

    If I want my laptop and T-650 to be current with each other I have to hard-reset my T-650 and then sync again re-installing all information back to my T-650 from my laptop. At the moment that is the only way I am able to sync the two.

    As a police officer I use my T-650 daily for arrest and court information. I back all of the info up on a daily basis. This is becoming a real problem.

    Any help would be much appreciated. Thanks in advance.
  2. #2  
    Is this using Pimlico's Datebk5?

    If so, update to the leatest version and peruse/join
    Cingular GSM
    Firmware:01.51 Hardware:A
  3. #3  
    Most of the regular datebook sync problems appear to be fixed by running the latest version of <a href="">dbScan</a>. If that doesn't work for you and you aren't using the datebook information on the desktop side, you can go hunt out the directory that stores all of the sync conduits are remove the one that is giving you trouble. (This is different than turning the conduit off in the Custom Sync settings, while turning the conduit off might well work for you, it won't back up your data. Removing the conduit file in the Libraries directory will result in the CalendarDB-PDat.pdb file getting backed up like any other database during hotsync.)
  4.    #4  
    Well amazingly just after I posted this message I attempted a hotsync and it worked fine. Now here I am today and it isn't working again.

    I will try all of the suggestions....thanks you two.

Posting Permissions