Results 1 to 6 of 6
  1.    #1  
    This is so freaky. My Verizon 650 refuses to sync with my Mac Powerbook G4 running the "Tiger" 10.4.1 operating system.

    Finally tonight, I got it to sync without an error log at the end, but the address book was very incomplete (no addresses, just names and e-mail addresses) and my calendar just had a few entries.

    I'm upgrading from a PalmV, so I have four or five years worth of calendar data. Could that be a problem?

    I even bought Missing Sync because someone on this board recommended it.

    QUESTION: Does it matter what order I install things?

    If I hard reset my 650, and re-install the Palm Desktop Software, and Missing... does it matter what order I do it in?

    (I deleted all my Palm "backup" files, and I did select the "Enable Palm OS Syncing" in iSync).

    If anyone has any ideas, I would truly appreciate it.

  2. #2  
    It does matter what order to install. After Tiger is installed, then install the Palm software from the CD. Then in Tiger's iSync make sure you enable Palm OS synching. You can use Missing Sync but to be honest you really don't need it for the normal synching stuff unless you need some of the extra features it offers.

    For the missing addresses, that's simple. The iSync palm conduit (both in Tiger and earlier) only synchs the "home" address. If the address in your Address Book entry is the "work" address it doesn't synch the address only the phone numbers and email. The only way around this is to change the entry to a "home" address. Calendar is less obvious. Make sure the first time you synch you set iSync to erase and overwrite the Treo.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  3.    #3  
    Thank you for the reply. I will follow exactly what you recommend. I hope it helps. In addition, I also received an error message saying:

    The application "Transport Monitor" could not be launched because of a shared library error: "h<Transport Monitor><Transport Monitor><HotSyncLib.PPC><__ct__16CTransportRelMacFP18OpaqueTransportRefUc


    I'm at my wits end here!! But I'm determined to make this happen.
  4. #4  
    Transport monitor is a process run by the hotsync manager when you do the synching. But I've never seen this before. Was this an existing machine with old palm software, then upgraded to Tiger, then upgraded to the Treo software? I can only guess, but I would make sure I get rid of all the previous palm software (Palm folder in /Applications and /Library/Application Support/Palm Hotsync. Then install the software from the Treo CD. Run the hotsync app and make sure you have the right connection settings enabled (the USB one and the bluetooth PDA port if you have bluetooth and no others). It sure sounds like it's a previous software install or previous settings causing a problem.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  5.    #5  
    Hey, bcaslis...

    You guessed right. This is a laptop with many years of Palm software updates on it.

    As you suggested, I deleted EVERY file I could find with the word "Palm" on it -- including the ones you specified in your e-mail. (However, I saved my "user data" file.) Then, I re-installed everything exactly as you said. At the end of the installation, I once again got that "Transport Monitor" error notice. Also, after syncing, I realized that it's only transfering my "Address Book" contacts from my Mac Address book -- and NOT my Palm contacts. The only thing I want it to transfer is my Palm info -- calendar and contacts. I don't want it to transfer "iCal" or Mac Address book.

    By the way, you suggested that I run the HOt Sync app and be sure to have only USB and Bluetooth connection setting. Well, it wouldn't let me access the conduit setting. It said that application could not be launched becasue of a "shared library error" -- which is similar to the error message about the Transport Monitor.

    If you (or anyone) have any further suggestions, I'd really appreciate it. This problem is way out of my league.

    Last edited by JamesMoll; 06/09/2005 at 12:52 PM.
  6. #6  
    haunted ?? sounds like it's given up the ghost then...ooops that was in bad spirits ...ooops done it again !!

Posting Permissions