Results 1 to 8 of 8
  1.    #1  
    Hey there all you gurus out there (Frank - you know who you are). I am having no luck at all getting my Treo 650 to use ActiveSync and Versamail to connect to my Exchange 2003 server. Situation is this... Exchange is in the DMZ (not best practice, I know - but I'm not the admin) and there is NO, I repeat NO MS ISA Server involved. We have been successful in getting a Sprint Treo 650 connected, as well as a Windows Mobile device using the same account, but my AT&T/Cingular 650 using Versamail has had absoultely no luck. And did I mention its not my account either...? I tried an account that I know worked on a Sprint Treo 650 (guessing they use a different ActiveSync version, but more on that in a minute...) and voila, the same error. Well, by now you are probably wondering: "What the heck is this mysterious error anyway???" Well, here it is:

    I create the account with the following settings: name the account and choose Exchange ActiveSync as the protocol, then enter my username (format: Domain\Username) and password, next my email address (format: and finally, mail server (format: When I test the settings I get this response: "Success!!! Accessed Server, but incorrect version." I tap "Advanced" and check that indeed SSL is selected (on default port 443) and there is no proxy. OWA works fine for this mailbox, so I believe all of this to be correct as well (along with the fact that a Windows Mobile client worked fine, as did a Sprint Treo 650 for another user). I also get a "There was a problem syncing messages. (0003) There was a problem connecting to server. Check your network or sever settings and try again" when trying to sync after ignoring the previous error.

    I am now officially stumped! I've read (and even spoken to folks in both the Windows Mobile and Exchange product groups at Microsoft) threads mentioning the same issue, but with ISA Server involved... but since it is not (as I mentioned - Front-End server directly in the DMZ) I am at a loss to continue troubleshooting this... anyone out there (Frank) that might be able to help???

  2.    #2  
  3. #3  
    <bump> I am getting the EXACT same error message. Anyone have any ideas?

    - Kevin
  4. #4  
    I know with our implementation (sorry don't know the technical details) I don't have to enter the domain/username, just the username. Probably not much help, but maybe worth a try.
  5. dwg
    dwg is offline
    dwg's Avatar
    138 Posts
    Global Posts
    145 Global Posts
    I use only my user name by itself as well.

    Just for grins, instead of using your your real email address try <username>

    I have had to do this in a few environments, had to do with default recipient policy and Exchange.
  6. #6  
    Matt, were you ever able to get the problem resolved? I'm getting the same messages...

  7.    #7  
    No, the IT dept is piloting GoodMail for its security over Activesync (i.e. the ability to wipe out user info and data in the case of a lost device), so they are not exerting any further effort than they have to in order to help t-shoot this. I am starting a new job in a few weeks were I will be the IT staff (among other things) so I will try and get it working there - will post with details.

  8. #8  
    mattha..I think you will like GoodLink. Is your IT department going to let you be one of the trial users? Check out the GoodLink thread (yeah, it is a long one) for some good info and feel free to post with any questions you may have.

Posting Permissions