Results 1 to 5 of 5
  1.    #1  
    Ok .. Dell XPS Gen 2 laptop with BT

    Created BT Serial Port on Com 6, setup hotsync manager to answer this port.

    On my Treo 650 (sprint with update no customizations beyond that)

    i click sync with local (i had done a successful sync with cable so they knew about each other) it goes to the "Connecting with the desktop using <COMPUTERNAME>" and just sits there forever, the laptop shows the BT connection as connected to my treo so they are talking but the HS manager never fires up .. ideas ?
  2. #2  
    I'm having the same problem on my Cingular Treo running 1.23, they talk but then the Treo freezes and forces me to do a soft reset.
    Treo 750 / Cingular 3125
  3. #3  

    Kinda a bizarre suggestion but you might want to try creating another BT comm port, tell the hotsync manager to use the new one and see if it works. I had intermittent problems getting HS manager to work on my laptop with a single comm port but when I added a second one and used it I had less dropped hotsyncs.

  4. #5  
    I have had this problem in spades. Tried everything listed in this and other threads, Google, etc. Twice now I have been able to clear the issue by removing the Treo from the BT list and re-pairing. I asked the guy at P1 TS if there isn't something more permanent. His response was that dongle / USB based BT units (mine is built into the PC) often have a menu setup item that selects to refresh the pairing (not sure if automatice, scheduled, each time, ?) but that with a BT xcvr built in as mine is he was not aware of a similar setting.

    So the message would be: if you have an external BT, look for that menu item, if you have an internal BT (or no menu item to refresh) try unpairing and repairing to get it going.

    Mike Caldwell

Posting Permissions