Results 1 to 3 of 3
  1.    #1  
    All of a sudden my hotsync has stopped working and now I get this error "one of the USB devices attached to this computer has malfunctioned and windows does not recognize it." I tried uninstalling the palm desktop and reinstalled it but I am getting the same error. Any ideas of what I can do about this? Thanks in advance.

    I have tried a new cable as well as trying different USB ports...
    Last edited by Bad Ash; 06/08/2005 at 01:16 PM.
  2. #2  
    There are a few things you can try:
    Firstly check the bottom of your Palm Treo - lint and fluff often get stuck in the cable-in connection area. If there is some stuff in there try and blow it out or use a vacuum cleaner (not an upright model!) to clear it.
    If that doesn't do the trick:
    Secondly check that the cable actually fits in properly - the in-connection can be misaligned. The way to do this is to set it up for hotsync while the Treo is in your hand - and then move the Treo around so the cable bends at different angles - this has worked on mine at home once.
    Thirdly connect another USB device (scanner, camera, eggbeater, whatever) to your computer to see if the USB connection works at all. There may be a problem with USB connections to the PC.

    If all that fails try using the IR sync facility on the Treo.

    Good luck.

  3. #3  
    Have you tried the usb registry clean tool from palmone?
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w

    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions