Results 1 to 5 of 5
  1.    #1  
    I started using ChatterEmail on my Treo 650 w/Verizon last week, and things are pretty rough and I could use some help! I downloaded the latest full version, I believe[81:28]. I am JUST using POP accounts. I’m not a techie, so easily get bogged down. I’ve read the manual all I can find in the forums. I figured instead of putting these in separate posts I would stick them all in one. Sorry for the length – I wish it was shorter!! ANy ideas or recommendations would be really appreciated!

    1. I synced both of my Yahoo Plus accounts in their entirety (~100 msgs). After doing this (and seeing the 90 or so messages), I set both to deliver only the last 9 messages. When I do this, one accounts keeps today’s 3 messages, and then my 6 oldest from a year+ ago. On my other POP (Yahoo) account, Chatter will only show me the oldest messages in my Yahoo account (no new ones).
    I have tried sort reverse, etc. and simply can’t figure it out – its driving me nuts. It seems that the only way I can see the latest messages on the 2nd account is if I just uncheck the box to keep only X number of messages and just keep all of them on the Treo.

    2. Sent to Qsync every 30 minutes.
    I let the Treo go to “sleep” after 1 minute of use. Then at the 30 minute mark I can see the amber light come on, so I am guessing it is syncing messages. The light stays on for like 10 minutes – I figure this is too long so I try the Power button to no avail (and other random combinations of buttons). With no luck I take out the battery and stick it back in (then have to reset my preferences). This has happened a few times.

    3. Sometimes it says “Connecting to National Access” when I start Chatter, then the Treo seems to reset so I get the Palm screen all over again and get dropped at the home screen. From there I have to go back into Chatter and start all over again. When this occurs upon restart I get random weird symbols in the upper left portion of the screen where it should say “Verizon Wireless”. It remains this way until I turn the phone off and on again.

    4. I get the message: “There are message(s) waiting to be updated on the server to mailbox:Inbox” when I go to quick and disconnect from Chatter. I have no drafts and nothing waiting to be sent, so I don’t understand why I get this.

    5 (minor issue to me). Chatter says email received at 10:44pm, but the actual time (shown on my Treo) is 10:13, and the QSync was set to sync at 10:13 so it did so correctly. I think this is the same issues others here are having.

    6 (minor issue to me). On the “Other” tab when setting up email accounts, I don’t see the option to select Sleep Hours (as shown in the manual).

    Any thoughts folks have on the above is really really (understatement) appreciated.
  2. #2  
    solostinla - First, I'd delete Chatter from the Treo and get the latest beta version; I know there are a fair number of POP3 improvements. The Verizon T650 is a pretty new device, and in the past Verizon's has had a very flaky data connection service (the "National Access" thing; worse, I have almost no experience with Verizon and Chatter. Hopefully, someone else can comment...

  3.    #3  
    Thanks Marc. Tried it out with no luck on the messages. Seems to keep a handful new ones and then a bunch from 2003, can't quite figure it out. (using 1.0.6rc11). Will keep using and hopefully I will learn over time if this fixes itself or where I am going wrong-
  4. #4  
    I'd recommend checking out SnapperMail. Chatter's strength is really push IMAP. If you're polling every x minutes on a POP account, Snapper may be a better option for you.
  5. #5  
    solostinla - I haven't heard of any issues using Yahoo with Chatter. You might send me a log of a quicksync (instructions in the faq at so I can see what's going on.


Posting Permissions