Results 1 to 4 of 4
  1.    #1  
    I bought an expansion card because my memory was full, but then I couldn't use the applications I moved to it. So my riend gave me ZLauncher, and I tried to move files to the card again, only now the file list said items were moved to the card that really weren't. So in a fit of rage, I hard reset my Treo and tried to start over by loading all the applications and such again. Except now, I many of the applications say they are not in the expected location when you click on them and from my email I can't open attachments with my Adobe and Docs to Go. My Icons I used for DateBk5 aren't working and I am ready to scream. Any help at all would be appreciated!
  2. santas's Avatar
    624 Posts
    Global Posts
    641 Global Posts
    are you moving the items to the card in zlauncher by holding down the stylus on the app and then choosing move?
    Less than 400 posts to get my own little treo icon!
  3. #3  
    zlauncher can be tricky at times. I lost my splashwallet entirely .
  4. #4  
    I've seen the links to programs get lost.. I use the browser to browse to /palm/programs/zlauncher/apps/programname and move it to ram, then move it back again using ZLauncher (to recreate the link). Rescan apps I THOUGHT should do that, but doesn't.

    Only happened twice with 5.2.. What the OP is describing sounds a little out of bounds for ZLauncher, perhaps didn't read the manual.

Posting Permissions