Results 1 to 6 of 6
  1.    #1  
    Getting the error "-err authentication failed". Just started this afternoon. Anyone know of a quick way to fix it?
    Go here if you're tired of being .
    It'll be fun.
  2. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Did you check your account settings and redo them?
  3. #3  
    Times out with the message "There was a problem syncing messages. (0003) There was a problem sending mail."

    I have been using Versamail and Exchange 2003 (which I administer) without problems for months.

    Any help would be appreciated!

    Best regards.
  4. jbiz's Avatar
    142 Posts
    Global Posts
    148 Global Posts
    I had a similar problem with versamail and exchange/activeSync.. Removing the profile/account in versamail and recreating it fixed it.
  5.    #5  
    ...but, does anyone know how to fix this?
    Go here if you're tired of being .
    It'll be fun.
  6. #6  
    I don't know, but Versamail and Gmail aren't getting along all of a sudden. For several days now, I am having lots of issues logging into Gmail. I have tried erasing and re-entering my settings over and over. No luck.

Posting Permissions