Results 1 to 5 of 5
  1. Justin V's Avatar
    24 Posts
    Global Posts
    158 Global Posts
    My Palm desktop keeps reverting to "do nothing" for Calendar in the Hot Sync custom set up. Even if I change it to "syncronize" or "handheld overwrites desktop" and check default, it will do this once and then revert back to "do nothing". I am using Agendus for Palm and Windows if that means anything.
    All I want is for this thing to sync my calendar which I use in Agendus to the desktop. I've been working on this for an hour this morning and am thouroughly confused as I'm a newer user of the 650 (2 weeks).
    Sorry if this has been covered but I can't seem to find a solution that resolves it and after an hour I feel like I'm going in circles. Please Help Thanks
  2. #2  
    try re-starting your computer after checking the correct defaults.
  3. #3  
    I have the same problem. Its bewildering...
  4. #4  
    When you change the setting there is a small check box at the bottom change setting window to make that change the default setting.
  5. #5  
    Checking the box seems to make no difference, as soon as you do a hotsync its gone back to the "do nothing setting"

    Its puzzling?

Posting Permissions