Results 1 to 10 of 10
  1.    #1  
    I searched and can find no help for this so I will ask.

    My hotsync gets stuck on Synchronizing Tasks and gets stuck there.

    Can figure out what to do??

    Anyone have any words of wisdom.

    Thanks in advance.
  2.    #2  
    Bump this once before i smash my treo against a wall
    Last edited by VaccPalm; 06/01/2005 at 09:22 PM.
  3. #3  
    Have you checked the hotsync log for any error messages?
    .....<a href="">TreoCentral</a> | <a href="">VisorCentral</a> Forum Moderator - Forum Guidelines
    .....Sprint PCS Treo 650
    .....God bless America, my home sweet home...
  4.    #4  
    The log shows the last good hotsync.( days ago) It dose not even show any of the ones that get hung up. Not sure why. I have to add that I have to Control-Alt-Delt to stop the hotsync. Just gets hung up on Sychronizing Task .
    Anyone know what is happening when it syncronizes Task . That may help me to solve this mystery.

    If not its a Randy Johnson fastball against my wall for the treo. ( just kidding)
  5. #5  
    I'm not one to poke and pry at people who don't search the forums but this has been discussed before(in 'general software' I think). my treo would freeze on 'tasks' too and here's what I did to fix the problem. 1st you could have a corrupt file in you taskDB so back up the phone to the SD card using a 3rd party software such as backupbuddy. then use a file manager like fileZ to delete any files related to the task app and try a hotsync,if it works then you know you have a bad file. 2nd if that doesn't fix the problem that means something is wrong with the hotsync software itself so delete the username and all files related to that name and then try a hotsync,that should do what happens when you try it......and search in ALL forums next time around to prevent frustration in future matters!!!
    !! uNo.....DoS.....tReO!!
  6. #6  
    sorry i'm on my treo so I couldn't edit my post,but after you delete the username and associated files in step 2,just use the same username when do the'll just be starting from 'scracth'
    !! uNo.....DoS.....tReO!!
  7.    #7  
    Thanks Ljj8503 .

    Sorry I always search and usually find my answers. Being a long time member I always try that first. I must have mispelled syncronize when i did the search.
    Now that i copy and pasted it I found a few entrys. I need a dictionary.


    Now that i deleted the Task DB file this is what I get on my log when I hotsync

    OK Calendar
    OK Contacts
    -- Tasks
    - The device database version is incompatible with this conduit. Doing nothing.
    OK Memos

    DO I need to be concerend about this . Hope that is not a dumb question as I am not sure what task really does. Seems to be working fine but not sure if this will bring about future problems?

    Thanks again
  8. #8  
    i'm not sure about that,but if the rest of the hotsync went ok then what I would do is this:
    1.go to tasks and put something/anything as an entry so you can have an 'actual' DB in tasks and then try to hotsync and see what happens.
    2. if you get the same error message,check and see what your settings are for the sycronization between the phone and pc and make it 'handheld overwrites pc'.
    3. go to :C/Program Files/PalmOne/(Username)/Backup and delete the taskDB file in that folder,then do a hotsync.
    .......let me know if that helps the error go away.
    !! uNo.....DoS.....tReO!!
  9. #9  
    sorry....still on treo. for the 1st step I meant to say to put an entry in the tasks app ON THE PHONE.....aahhh!!!
    !! uNo.....DoS.....tReO!!
  10.    #10  
    Putting an entry into the phone to create a database seems to have fixed it.

    Once again thank you

Posting Permissions