Results 1 to 6 of 6
  1.    #1  
    hi folks...did a search and couldn't find anyone else (beyond the first page or so of search results) who was having this problem so i thought id mention this. ive been having a problem being able to activate any local communicative functions on my treo...specifically hotsyncing via usb, beaming, or bluetooth. im pretty sure its due to a piece of 3rd party software that i installed on the unit....i took the unit into sprint to see if it was a hardware problem and they recommended i hard reset the unit. seeing that i didn't have too much in the way of new data since last sync, i went ahead and did the hard reset. afterwhich hotsyncing, bluetooth and beaming were just fine.

    so after this i recovered my data and apps and forgot about the issue.....i subsequently put all kinds of new phonebook and calendar entries in my palm while a way from my home computer for a few weeks. so when i recently tried to sync the unit...same problem (i know i could have picked a different sync name and started fresh...i only wish i had at this point)

    so before i go through every calendar and contact to make sure i manually get the same data copied on my desktop....does anyone have an idea what might be causing the problem? here are a list of 'apps' i have installed on the device fyi:

    blazer cookies
    bluetooth device chache
    bluetooth prefs backup
    Messages Database
    MIDI Ring Tones
    Shim Logs
    SMS Messages2
    System DB Chain Head
    Tetris Prefs

    at this point im willing to do anything to be able to sync my calendar / contacts data that ive put on my treo...if anybody sees anything that is suspect im all ears. also now that i think about it someone probably posted a list of default apps...i might do a search to see what at the minimum i need on my treo to be able to operate it.

    thanks a million for everyone who takes more than a few seconds to read this. i could use the help.
  2. #2  
    Do you get an error message when you try to hotsync, beam, or use bluetooth? That might help track down the problem. It sounds like a program is taking over the serial port and not releasing it. I know that this can happen with external keyboard drivers. You have to manually disable the keyboard app to get the serial port free. I don't recognize any such program in your list, but maybe someone else will spot the problem app.
  3. #3  
    I've had issues that seemed to be resolved by making sure the hot sync manager was running. I some how set it to run only manually and I couldn't sync by cable BT or anything else. When I double clicked the HS manager and started it I had no further problems. I just leave it in the start up programs now.

    Not saying this is the root of your issue, just one more thing to check before you hard reset the device. Also in a last ditch effort I would try removing apps one at a time from the device and attempting a sync after each one to see if I got the culprit. Good luck,
  4.    #4  
    zvandiver: no i dont get an error msg at all...i get no response. i dont have any external keyboard drivers....and its using usb port fyi. thanks for the idea though.

    fry-man22: good point on the hotsync mgr. and it does turn off here and there but that isn't the problem this its odd that beaming and bluetooth would also be affected. im going to try to delete apps as soon as i figure out what apps are essential in operating the unit. i said i was going to do a search on what apps are essential to the functionality of the treo but of course i haven't done squat....ill do it now. thanks for your input

    anyone else?
  5. #5  
    Have you tried a soft reset? You might also want to try a warm reset. Check the palmOne knowledge base for instructions. The warm reset bypasses any programs that start on reboot, sort of like safe mode in Windows. Of course, your last resort might be a hard reset.
  6. #6  
    I have been having the same sort of problem. I actually get an error message saying the port is already in use. I thought my problem had to do with PdaNet. But I didn't see it listed in your software list. Any ideas?
    Its always interesting on Twitter @joelb

Posting Permissions