Results 1 to 12 of 12
  1.    #1  
    Just updated to the new version 1.1 and like it a lot. I use a Treo 650 on a Mac running OSX 10.3.6.

    One of the best features of the Quick News update is the ability to save feeds to a card. Problem - when I choose this option, desktop syncing no longer does anything. Nothing gets downloaded or updated.

    Wireless updates work just fine from the Treo.

    Any ideas? i have a note into Tech support, but have not heard back.

  2. #2  
    Do you have the Quick News application stored on the SD card? I just started with version 1.1 but noticed that I can't get updates via HotSync if the app is on the card - I have to move it back into main memory. Feeds updating to the card is not a problem with a HotSync as long as I move the app to memory. I'm on a PC, not a Mac, BTW. Wireless updates work fine with the app and feeds stored on the card.
  3.    #3  
    Thanks for the quick reponse Marky. The QN application is stored in the Treo's main memory. Only the feeds are stored on the card.

  4. #4  
    I know this sounds obvious, but have you tried uninstalling the desktop conduit and reinstalling?
  5.    #5  
    I did try deleting and reinstalling the conduit - no change -- still no desktop sync.

  6. JayL's Avatar
    226 Posts
    Global Posts
    263 Global Posts
    I am assuming the conduit has 'update feeds' checked.
  7.    #7  
    I've tried checking both "download news" and "import feeds and download news."

    Neither works.

    Are you all having luck with a desktop sync with v1.1 when feeds are saved to a card?

    Thanks for all the help.
  8. #8  
    Make sure that you select 'Update all at Hotsync' in the Feeds list menu
    T-Mobile Treo 600--> Cingular Treo 650--> Cingular 8125--> Imate JasJar--> TMobile SDA--> Cingular Blackjack --> Cingular 8525-->UBiQUiO 503g-->HP910--> HTC Fuze--> Blackberry Bold&iPod Touch
  9. JayL's Avatar
    226 Posts
    Global Posts
    263 Global Posts
    1.1 on SD works fine for me, but i'm on a PC....
  10.    #10  
    Thanks everyone for their help. After digging around in folders, I figured out I was trying to sync with the conduit from an older version. I installed the latest conduit and all works great.

    V1.1 seems to be a significant update to the program. It's stable, auto updates work as they should, an navigation seems more logical. E-mailing from the program is much better (great integration with Snapper).

    Another post suggested moving "open link" to the top of the pick list for a giveb article. I'll second that suggestion.

    Thanks again.
  11. #11  
    Glad you got it resolved. One question; do you have the Quick News application residing on your SD card, and if so, do auto updates work properly?
  12.    #12  
    Thanks for alll your help MarkY. I'm running QN from main memory - only the feed data gets stored on the card.

Posting Permissions