Results 1 to 3 of 3
  1.    #1  
    My wife's treo always resets during hotsync and I get the following error:

    A reset was caused on ... while running HotSync: VFSDBCache.c, Line:4051, unattached record.

    As far as I can tell this may have something to do with Datebook5, but here's the catch... she is not running Datebook5 on her Treo. We initially tried DB5, but haven't run it on our Treos in months and have deleted all DB5 software from our Treos.

    Any suggestions to solving this perplexing problem? I've tried deleting files, databases, etc. with no luck... and I do not have or run versamail. Not being able to hotsync makes the treo feel like an old Franklin planner with no backup...arghhh
    Last edited by Katway; 05/27/2005 at 09:26 AM.
  2. #2  
    the same errore here !
    have you solved ?
    it's really the first palmone (i've had a lot in this last ten years) that gives me so many problems with hotsync !!!!

    Last edited by Adrian0; 06/23/2005 at 02:15 AM.
  3.    #3  
    The only thing that worked for me was to observe where it failed in hotsync. It was during contacts synchronization. I had to delete the contacts from my palm and the computer and use a two month old backup from an older palm database. Lost about 2 months worth of new contacts, but was finally able to hotsync and backup the other records. I think something in the contacts database was corrupt, but couldn't pinpoint it.

    It is odd that I can get my palm to easily play movies and perform road navigation, but then it has all this trouble with the simpliest of features like hotsyncing.

Posting Permissions