Results 1 to 2 of 2
  1.    #1  
    I'm hoping somebody has experienced this...

    I have a Treo 650 and Tiger OS. When iSync kicks in to send over my Address Book, my Treo resets itself. This happens if I disable Address and do Contact only.

    I've tried Bluetooth and USB only and it still occurs. Also, I've tried Missing Sync and the Palm Desktop. So I have to believe that it is a problem with iSync and the Treo 650.

    I was using a Clie PEG-UX50 and Tiger with no problems.

    Any clues on why this is happening? I'd like to stay with iCal and Address Book, but may have to move to Palm Desktop if I can't get this resolved.

  2. #2  
    Could be a phone problem, too. I had a lot of problems with my 650 resetting when I first got it. I went back to the basic apps on the phone and the Mac (plus DateBk5, which I can't live without!) and haven't had many problems since.

    One thing to check: if you have a sprint phone, open the Phone application on the 650 after the crash and dial ##377. This will tell you what caused the crash. I found that a third party app was crashing mine.

    The various Hotsync crashes during sync are well known on both Windows and Mac.

Posting Permissions