Page 1 of 5 12345 LastLast
Results 1 to 20 of 83
  1.    #1  
    I've done a search but was unable to find the answer or similar questions so can someone help?

    Ok, when i go to hit the red on/off key to turn on the screen (or even the green dial key for that matter) it does not always work. I remember on my 600 it responds instantaniously. Some times it takes 3-4 trys to turn on the screen. Has anyone experienced this as well?

    Any help would be greatly appreciated.

  2. #2  
    Seen it but never figured out why or what could be done. Total guess is that it's either gone into some deep-sleep power saving mode or (more likely), it's busy flushing ram data cache to flash memory. It's annoying to wait on it but no idea on what/if one could do to avoid it.
  3.    #4  
    Yesi do have bluetooth on.
    It happens all the time so i doubt I jsut caught it while it's flushing out the cache.
  4. #5  
    when i have bt on, the power on/off button becomes very unresponsive...sometimes so nresponsive it crashes and i have to pull the battery out and then reconnect
  5. #6  
    Sprint Treo 650.

    Bluetooth on all the time.

    4 months of heavy usage, including VersaMail.

    Never had it happen.

    Of course, I have limited 3rd party apps installed:
    Palm Reader
    Pocket Quicken
    Handmark Express
    Docs to Go
    Mega Clock . . . . . .

    Then again, maybe not that limited, as a started to rattle them off. . .

    Maybe I meant, nothing too exotic.
    Last edited by gtwo; 05/25/2005 at 01:32 PM.
  6. #7  
    This happens to me about two or three times a week (perhaps more often when I don't notice), and I've never turned Bluetooth on. It could be Versamail operating in the background and taking hold of the device.
  7. joe
    joe is offline
    joe's Avatar
    87 Posts
    Global Posts
    105 Global Posts
    I have the same problem. it has not always been so. Unfortunately, I can't remember when it started. Maybe when I started using goodlink. Anyway, I just started using DBcache Tool. Someone over in that thread mentioned that it seemed to help with the unresponsive turn-on thing. I tried it and it really does seem to help considerably.
  8.    #9  
    i only have verichat,treo allegro, Adobe reader and Docs to go installed on my 650. blue tooth is always on, even when it is off i have the same problem. For me it's not only just once in a while, it's every single time. It is getting really annoying.

    I have the cingular phone unlocked for T-mobile use. with F/W 1.23 .
    Last edited by osiris32; 05/25/2005 at 02:35 PM.
  9.    #10  
    any other explainations?
  10. #11  
    I have had my treo for about 2 weeks. I use the jabra 250 headset.

    I just started having the turn on problems.... after the screen went dark, or I turned the screen off it would take a number of touches to the "green" key for the display to start.

    I tried soft reset, with no result.

    I turned bluetooth off. No more problem with the reset.

    I turned bluetooth back on, and i have the problem again.

    It seems strange that there were no issues for 2 weeks, and now there is.

    Any ideas?
  11.    #12  
    i've played around with it a little bit more, and noticed that when bluetooth is on it does cause it to not respond as much. so could it really be bluetooth that is messing it up?
  12. #13  

    I too have noticed this (another reason I miss my 600).

    However, it's not a physical kb problem, and all you have to do is hold down the key for a second or so and it will repond. No need for multiple presses.

    Also, off always works - it's on that's the problem.

    Overall I am very dissapointed with all these stupid annoyances with the 650. NVFS was a big mistake, BT is totally clunky, and the phone app stinks and is slow compared to the 600. It is amazing that the 650 feels slower when the processor is twice the speed of the 600...

  13. #14  
    Would everyone state their Brand of Treo and firmware version?

    Again, I use the Sprint Treo 650 , 1.08 firmware and have Bluetooth on all the time. I have not experienced this problem in 4 months of use, either before or after my upgrade to 1.08 firmware.

    I wonder if we can find a commonality of Brand or firmware for the folks that are experiencing this. It does appear that Bluetooth is involved.
  14. #15  
    I'm Sprint 650, firmware 1.08. and holding the button does not work, has to be multiple presses (usually 2), either the red or green .
  15. #17  
    I'm Sprint 650, firmware 1.08. Only have BT on during morning/evening commute and honestly don't think it's related - at least not in my experience. Seems much more random than that.
  16. #18  
    Okay -- I have been doing some testing with my Sprint Treo 650 with the 1.08 firmware.

    If I do what I consider a normal (somewhat quick) press of the on button -- my Treo always comes on -- but sometimes it appears to be a 1/4 second delay in the screen lighting up.

    If I press slowly or "hold" the on key down -- the Treo will not start, even after I release. Are we pressing the key too long? If we are holding the key down until the screen lights up -- could be the problem.

    Press & release in one motion, wait for the screen to come on. Give it a try.

    Cheers, Perry.
  17.    #19  
    yup, that is exactly what i do: quick press and release. the button is not pressed for more than 1/2 a second. I do the exact same thing on my treo 600, and it works every time, but onthe 650... welll... so yeah... any one else?
  18. #20  
    I've had my new Treo 650 from Verizon for 2 days. I've visually measured a 2 seconds delay from the time I press the power button till the time the LCD comes on. I've tested this many times and at different press frequencies. 95% of the time there is a this 2 seconds delay. The other 5% is somewhere in between 0-1 second delay. Does not seem like it should be that slow.
Page 1 of 5 12345 LastLast

Posting Permissions