Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 83
  1. #61  
    Quote Originally Posted by treosixoo
    Does anyone know how to hotsync over one app at a time and not everything together?
    Not sure if this is the way it SHOULD be done, but it's how I do it:
    (make sure HotSync is running) using Palm Desktop, open Hotsync menu/select Custom/select a program/select Change/select "Do Nothing" for each of the programs you don't want to hotsync....
  2. #62  
    Researching this topic tonight because this just happened to me today for the first time, but I know how I caused it: I was Editing Favorite Buttons/Pages and accidentally reassigned the first position (default is Contacts)....after that I couldn't get the GREEN button to turn on the Treo at all (all other buttons worked fine). Even reassigning that first position back to Contacts didn't solve the problem and the first soft reset only fixed it temporarily....I did another soft reset and so far so good....
    Sprint T650
  3. #63  
    Question: When I use the RED Phone Button to turn ON the T650, the Calendar is the start page....can that be reassigned? (I already checked Pref/Buttons)
  4. #64  
    Anyone else just find this totally unacceptable? You guys seem to think that it's ok.
  5. #65  
    By any chance do you use an infrared or bluetooth keyboard with your Treo? I have seen this issue in the past with the infrared keyboard and the app it installs "keyboard"....If you do, open the keyboard app and turn it off until you need to use it.

  6. #66  
    Quote Originally Posted by septimus
    I've experienced the same problem on a virtually empty sprint treo 1.12. Get this: it was the SD card! For some reason, it slowed down the power up for everything, whether or not it was an app that I would think accessed the card. very odd.
    My SD card definetly causes a slowdown in startup time. It's not a large difference, for me, but it's definetly a slowdown.
  7. #67  
    I am so glad this issue/thread came to life. as you can see, Im relatively new around here , but have been lurking for a couple of months.
    I have a Sprint 650, with latest firmware I guess, but this power up issue is a huge problem for me. phone does not respond with hitting the red or green keys several times a day. Ive been popping open the back and lifting the battery so many times a day that I feel like leaving the back cover off and just taping the battery in place for quick lift use (j.k.)!

    having read thru the thread, I will certainly turn off the Bluetooth signal - which I could never get to pair with the free P1 headset for more than a day to begin with - and cross my fingers to see what happens.

    Ive dreaded calling in to Sprint tech support - having dealt with Tmobile & the 270, tech support always consists of "do a soft reset. ok do a hard reset. well we dont know what else to do, we'll send you a (crappy) refurb" Gee thanks.
  8. #68  
    I have the same ****. I am literally sick and tired of this Cingular 650. It has been a total headache for 9 months now, after 4 replacement "refurbished" phones.

    The buttons too, are sloooooow to respond, if not dead at times. When I "empty trash" in Versamail, it can sometimes take up to 3 minutes with the "please wait" message holding up the machine.
    ~* Peace
  9. #69  
    Guys. Just to continue this one I guess.

    Switching on Bluetooth slows down my response as well as putting in my 1GB SD card.

    I've reproduced this delay on the power switch straight after a hard reset as well which is unfortunate. Also, the delay seems to turn into a non-response (to a quick tap) if it you attempt to switch on the Treo straight after switching it off.
  10. #70  
    This happen to me after i installed Chatter mail. Do you have this program installed?
    I have a lot to say but I dont want to get banned...AGAIN!!
  11. #71  
    This one's driving me nuts too. I just upgraded from a 600 to a 650 with the latest firmware (Sprint).

    On a fresh device (hard reset) and my PNY 1GB SD card, I get 2-3 second turn-on delays. Without the card, no problems. BTW, the same card worked flawlessly on the 600.

    Before I go out and drop another $70 or so for a faster card, I was wondering if anyone knows how to do a manual unmount of the card. I could live with manually unmounting it (via software), and then removing-and-reinserting as needed. Is there such a tool out there?

    Not sure if this will solve the problem - just a theory.

  12. #72  
    I am having this issue now too...Never had it before installing Chatteremail...I have a San Disk 1gb, and have had no problems with the machine "seeing" it until a few days ago (when I installed Chatter) I love the program, and don't want to lose it. Is there a fix?

    PS I tried uninstalling and SD card showed up...Then when I reinstalled, it was gone again. I am now using Cradle Care, and it seems to make the SD card show again even with Chatter Email
    Last edited by jules3; 02/09/2006 at 01:43 PM.
  13. #73  
    I'm on 1.20 ENA. The Treo is fresh after a hard reset, no 3rd party apps installed, and I'm having the unresponsive on/off buttons problem when BT is on. When BT is off, the problem is gone.
  14. #74  
    I talked to Cingular about this very problem. They had me do a hard reset. If that doesn't work they said that I can get a new phone. The Cingular salesperson I had (pretty knowledgable) says that this is the biggest complaint she gets about the 650.

  15. fourmat's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Hi Guys,

    OK, I just got a new 650 through Alltel. Alltel is one of the last carriers to come on board with the 650 so i was a little nervous because of their lack of familiarity, but I have been with them for 8 years or so. Well, I got the phone and synced up evetything tha I had on my old M130 and things seemed to work fine.

    I then started having a problem where, after a certain period of time sitting idle (maybe 1/2 hour to an hour), the phone would lock up, and nothing would make it power on. I tried calling the phone and it wouldn't receive calls. I knew it was useless to take it back to the store unless I wanted to return it for good. It came with Alltel ROM 1.03 installed. After I upgraded to ROM 1.04 everything seems fine now 24 hours later.

    I haven't noticed any problems like the other slow power ups described with other carriers.

    Good luck!
  16. fourmat's Avatar
    3 Posts
    Global Posts
    4 Global Posts
    Well, CRAP!

    (refer to previous message above)
    26 hours later and the thing did it again. All I have been able to find through my searches is "take the phone back for a replacement".

    Anyone else have this problem?
  17. #77  
    How about I got the phone and it immediately starting

    1) disconnecting during calls
    2) rebooting during calls
    3) rebooting while sitting in idle state on the desk (while connected to charger and not)
    3) locking up and requiring remove/replace of battery to come live (while connected to charger and not), due to no action on pressing of power button

    Note - this is on a BRAND NEW phone delivered from Verizon. I have had enough PDAs and mobile devices over the years that my policy is to never install apps or sync data for the first week (minimum). I use the device strictly as a phone for that period of time. This is not an issue with 3rd party apps, syncing tools or anything else. It's just buggy.

    Verizon had me do a soft reset. Same issues. P1 had me do a hard reset. Same issues. If anyone has ideas, I'd be interested. This device appears to kick my crackberry's a%* if I can get it stabilized. Verizon is sending a replacement phone for delivery tomorrow, so we'll see.....
  18. #78  
    i just did a hard reset.... and i do think that it was the bluetooth cause i just turned on my bluetooth and the thing just didn't want to work.. just do a hard reset. before u do that hotsync your info just to be safe, u dont want to lose any info
  19. #79  
    call your service provider for any other help
  20. #80  
    This has been happening to me as well. I have had to remove the battery and then replace it to be able to turn my phone on again.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions