Results 1 to 20 of 20
  1.    #1  
    This just happened and it was so slow I had to do a soft reset. It would take like 30 seconds for it to react to anything. Has anyone encountered this? I was running verichat.

    unlocked tmobile
  2. #2  
    Yes...I've had this happen several times. I don't have any 3rd party apps and still on the original firmware. Have had to do a soft reset to get it going again. Wish I knew what was causing this. It happens quite often (3-4x a week). Hoping the firmware update fixes this...and that they HURRY UP and release it!
    Treo 650 GSM Unlocked-TMobile
  3. spiVeyx's Avatar
    573 Posts
    Global Posts
    577 Global Posts
    Yeah, sometimes mine slows to a crawl, and I usually have to wait about 30 sec. to 1 minute before it becomes responsive again. This doesn't happen very often, but when it does it really pisses me off--I'm usually trying to make a phone call or check my email.

    I've just learned to deal with it and be patient. I'm hoping that the oh-so-aticipated firware update resolves this issue.

    Cingular branded T650 w/ 1.21 ROW Firmware and no verichat.
  4. #4  
    Check out this thread. I installed these apps and it has been pretty reliable ever since:
  5. #5  
    I had this happen a couple of times when I first got mine, but hasn't happened since. I had some serious problems with Verichat (I know it seems to work fine for some but for me it was disaster), removed it and everything has been fine since.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  6. #6  
    Happens to me to. I installed mreset and when it happens I just am patient and execute mreset(when it eventually gets around to doing it). I think it might be related to Blazer.
  7. #7  
    Not just the 650. My 600 does this occassionally. For me, it seems to be related to the phone signal. There are times that the phone is still blinking green, but calls do not connect (incoming or outgoing). Then there are times that it's blinking red but calls do go through. It seems that the OS is sometimes delayed in tracking the status.
  8. #8  
    Any Verichat users should upgrade to the latest verion 2.84b. Since I upgraded my slow down problems have gone away.

    I also manually reinstalled my 3rd party apps after re-upgrading to 1.23. I think there may be a problem with the prefs files if you upgrade/restore your apps.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  9.    #9  
    I have verichat 2.84b
  10. #10  
    I found out that if i can disconnect gprs it will resume full speed again then i just reconnect and all is well....
  11.    #11  
    How did you turn it off? I tried holding down the power button but it never worked.
  12. #12  
    pick a program that has a disconnect in the menu..such as blazer..takes a few seconds of course but no more than 2 minutes and i am disconnected...just seems a more appriopriate fix than a reset...even a soft one
  13. rowan's Avatar
    34 Posts
    Global Posts
    37 Global Posts
    I had this on my first 650 which I returned. P1 tech support claimed no one had ever reported this slow down happening. But I got a new phone and upgraded the FW to 1.21 and it has not done it at all. If I were you I'd exchange for a new phone while you still can.
  14.    #14  
    That's not it I already exchnged it. Happens on the new one too.
  15. #15  
    My slow downs have NOT been related to a GRRS (data) connection and I have NO 3RD PARTY SOFTWARE installed. I'll just go to use an application and find that it takes FOREVER to open it. Nothing else running at the time except the phone (radio) is on. Only way out has been to remove the battery cover and do a soft reset. Thanks to suggestions here I have installed mReset and mapped it to a favorites button with 'R' as the key to hold (R for Reset). Shame on you PalmOne that I should need a 3rd party application just to keep this dang thing working!
    Treo 650 GSM Unlocked-TMobile
  16. #16  
    Sounds like a possible hardware issue, since nobody else is seeing this in the manner you describe. I have seen some issues with multiple third-party apps showing screens at the same time, but never with built in apps.
  17. #17  
    I have the same problem. I did not happen for the first few months of use but started happening about 2 months ago. Since then it has happened 8 to 10 times. I can not see any pattern or potential cause. It just becomes very slow, up to 30 seconds to respond to a key press. I have left it for up to 10 minutes to see if it will recover itself but it did not. I use the "soft reset" menu in Zlauncher to reset and then it is OK until the next time. I have about 5Mb of available RAM and am running firmware 1.14 and 1.05-ROW software.

    Any suggestions?
  18. noc
    noc is offline
    noc's Avatar
    74 Posts
    and mine hangs. 1.23 installed. any ideas?
  19. #19  
    shopping for a tv last night...and the BB clerk saw my 650
    mentioned his has no third party software and no sim card..
    it too slows down to a halt...and he has only had it 3 days
    a cingular gsm
    so it isn't software he installed since he hasn't installed
    no sim would make you think it isn't the network

    what is going on!
    Last edited by madcap; 05/26/2005 at 12:26 PM.
  20. #20  
    it happens to me too occassionally. A soft reset resolves the issue but I am waiting for a update to fix it.

Posting Permissions