Page 2 of 2 FirstFirst 12
Results 21 to 31 of 31
  1. #21  
    Handmark Support Sucks - Don't waste your money on Express

    Love the program - Same Issue. Handmark's support blows - Had the same issue and tried everything; including complete wiping of all palm software and backups on PC, with Hard reset and reboot. Worked for a while and then same issue. Handmark's idea of support is to keep recommending solutions that include hard reseting the Treo - Thanks for nothing!

    I believe it has to do with prefences and a maybe a third-party application. My guess is this will never be resolved until they stop using preferences.

    I was stupid enough to spend the $69 at Handmark for an entire year - Sucker!! Good luck, Kevin.

    cc: Handmark
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  2. #22  
    On my Cingular Treo 650 - I was doing a trvia contest during the recent Nascar race and I got the white screen - did a reset, answered another questions, and got the white screen. This is the biggest issue I have had with my 650.
    Samsung SCH3500 - Sanyo 4900 - Samsung I500 - Treo 650, and loving it!!!
  3. #23  
    Add one more Handmark Express "white screen of death" to the list : Treo 650 with Sprint.

    I had it running last year on a Treo 600, but what a memory hog. With the Treo 650 it's going to be worse, but it SEEMS like a useful program. But from the looks of this thread it's more trouble than it's worth, and Directory Assistance is getting better and better (Infoman is decent, too).

    I'll give Handmark a little time to give me an educated clue how to fix this before seeking a refund, but my fellow Treo'ers don't give me much hope on this front.

    As an aside - when you install this program from the desktop, at least one of the programs has a "license agreement" that seems more like carte blanche to install tons of spyware all over your computer and browser (whether they are referring to the PC and/or the Treo it's not really clear). There is no option to "opt out," nor can you just say you choose not to install that element of the program - it's all or nothing.

    For the price they are charging, it's bizarre that they also want to take our web and other information and share it with the world. Usually that's a condition of lesser-quality "freeware." At least they were upfront (at least with the PC install) that they were going to run rampant with all your data...
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  4. #24  
    Hi - One more Sprint Treo 650 user who just started experiencing the white screen of death after two weeks of successful use of Express...

    Last thing I installed before this happened was PXA Clocker, which is currently off - I'll clobber that and see if it makes a difference, but I'm not optimistic.

    If anyone else has any ideas, I sure would love to hear them...
  5.    #25  
    pxa clocker is what i installed right before i gotthe express problem too...i wonder if its the cause??
  6. #26  
    Ooh!! I detect a pattern here...I'm also running PXA Clocker; although I don't have it running for Express - would love to hear if removing helps. I included in comprehensive list of programs I sent to HandMark; never heard back on list though.

    cc: Handmark Support
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  7. #27  
    My suspicion is correct - once I clobbered PXA Clocker, I was able to reinstall Express happily. Imagine that!
  8. #28  
    I Axed PXA Clocker this morning and Express started working again!!

    cc: HandMark
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  9. #29  
    I also just installed PXA Clocker, and got the same white screen. However, I've made some progess on getting both to somewhat work together.

    I have my channels installed on my card, and I have my channel shortcuts set to show up in my launcher (zlauncher). The channels actually appear to run fine with PXA Clocker.

    It's only the main Express application that white screens. I can read the news, weather, etc. and as long as I don't hit the "Done" button or launch the main Express application, my Handmark works great.

  10. #30  
    Good detective work; I have forwarded your post to both Handmark (not that they will ever respond) and PXA Clocker support. Have a great weekend, Kevin.
    Using my Pre to help run:

    Sharp Zaurus->HP Jornada->Sony Clie T615->Treo 650 (CDMA)->Treo 755p->Palm Pre (Disappointed) -> Iphone4 (Happy)
  11. vw2002's Avatar
    904 Posts
    Global Posts
    939 Global Posts
    strange situation here. I also caught the white screen of death after installing pxa clocker.

    I deleted both pxa clocker and express and then reinstalled express.

    but now the express icon doesn't show up AT ALL on the main menu!! its onboard though, because if I hit menu and then delete to list all applications, express is there.
    somehow its now hidden for some reason. what's worse, is now I can't download anything else to the treo since this white screen issue started up. the apps can be found in the menu database but they don't show up at all on the launcher menu!!!! bizarre. I've never experienced this problem before. anyone have any ideas on this?? I would truly appreciate the help!
    I gotta have more cowbell
Page 2 of 2 FirstFirst 12

Posting Permissions