Page 1 of 3 123 LastLast
Results 1 to 20 of 42
  1. rjt2846's Avatar
    33 Posts
    Global Posts
    36 Global Posts
    Does anyone have any info on this product? The owner was all over the discussion boards for a few weeks and there has been nothing over the last week or so. Dave if you see this an update would be greatly appreciated.
  2. #2  
    Palm M100 --> GSM Treo 600 --> GSM Treo 650 --> GSM Treo 680
  3. #3  
    Hey all, sorry for the delay. The good news is that i will be releasing Corp Lite RC1.5a today and possibly NexMail as well.
  4. #4  
    does nexchange make allowances for access to OWA with a SecurID card?
  5. rjt2846's Avatar
    33 Posts
    Global Posts
    36 Global Posts
    Hey Dave it is now Thursday. What's Up? I now I am being a pain in the a$$ but I really need this app to get rid of my BB.
  6. #6  
    you can get it here:

    psubruce...nexchange doesnt support secureid yet but i looked into it a few months ago and if i am correct, all we have to do is pop up an input box for the randomly changing code right before the sync.
  7. #7  
    thanks, dtdionne, i'll keep on the lookout for secureid capability
  8. #8  
    ... the documentation says "NEVER EVER, EVER HotSync your NexChange enabled device with a computer that has not had NexChange installed on it."

    I sync with my PC at work, but also with my Mac at home. Does this mean I can no longer sync with my Mac?
  9. #9  
    scodiana, yes it means exactly that UNLESS you manually go into the hotsync conduit preferences and disable the outlook conduits.
  10. #10  
    hey all, things have been going really well...the helpdesk is up and PLEASE stop by, we have a news and status section that will contain the most current info. You can also submit a ticket for assistance. If you have been there before and registered, i am sorry to say that a once in a carreer raid 5 array went down that held the sql db and that data was lost. So please stop by and reregister here

    NexMail is going thru some very major changes and I promise that they are going to be worth the wait....which I am sorry for, its driving me crazy too.

    Another thing is that 1.5a has been out for a little while and it is the best version to date and we think that it is going to be, with minor changes, the release please stop by the help desk ( ) if you have any vital info that we need to know about.
  11. #11  
    Been using 1.5a for a little bit now. Love how well it syncs... hate how it doesn't seem to kick off in the background even for the once-a-day sync. I'd read elsewhere that the timed intra-day quicksyncs weren't working, so I knew to expect that.

    Any word on a new release? I think the product is promising, but I don't intend to plop down any money on an initial beta unless I see regular improvement. What does regular improvement mean? Check out the release stream of ChatterEmail as what I'd consider a good example of that.
  12. #12  
    taroliw, a few things...
    1. I give you my word that I will continue to deliver and improve this product. For updates be sure to register with the helpdesk ( ), there is a news and status section on the left where you can also download the latest versions. We are making progress everyday.

    2. Marc is the man, no and or buts ... certainly something that we aspire too.

    3. I am not aware of the autosync not working...please, everyone that is experiencing an issue with the autosync, open a ticket. We cant fix what we don't know, and its hard to pick everything out of a ton of forums. The helpdesk is where you will get answers.
  13. #13  
    I actually have placed one ticket about my install issue -- more an enhancement request. And I just finished posting my autosync issue a few minutes ago. :-)

    I've had some trouble navigating that site... but i think I've checked the correct news page, but it's last update is about 1.5a in May. Have there been subsequent releases? What's the best URL to keep an eye on?
  14. #14  
    The helpdesk has the most current information...
  15. #15  
    OK. But the links on the helpdesk home page give the latest release of Lite as 1.5a and Pro as 1.4b. I don't want the email application (use ChatterEmail) so I opted for Lite. So I'm guessing then that I do indeed have the latest, which the other pages I found suggests is from the middle of May.

    I did wind up logging another case, too.... I tried to actually buy a license, but each time I tap on either the Month or Year for the credit card, it resets my Treo! #*377 says that NexChange genereated a "Fatal exception"
  16. #16  
    Hey all, RC1.5b is ready to be tested, im just releasing it as a prc that you can download from inside the helpdesk. NexMail 1.5b is also ready to start being tested, its a little more buggy then nexchange but we want to get some feedback.

    Be sure to read the News and Status in the helpdesk too.
  17. #17  
    You werent kidding about NexMail 1.5b being Buggy. I cant even get past the setup screen. As soon as I click the "Done" button on the initial screen it resets my Treo. Can you just post when that is fixed.
  18. #18  
    If anyone experiences this problem, try removing the pocketpurchase or licensemgr...its causing a lot of problems.
  19. #19  
    That cant be the issue with me because I didnt download pocketpurchase or licensemgr. I only downloaded the one nexmail prc file that was included in the zip. I dont even have NexChange installed.
  20. #20  
    Quote Originally Posted by dtdionne
    If anyone experiences this problem, try removing the pocketpurchase or licensemgr...its causing a lot of problems.
    I'll try that. I had first just replaced NexChange.prc with the new one... and as soon as I launched it got a restart. After restart tried again, same thing. I didn't even get to the front page.

    I then restored all the NexChange* and two purchase plugin files -- I don't think I had the license files because I'd never actually been able to get through the purchase process without getting a crash. But now I can sync and get a restart immediately AFTER it finishes!

    Another data point here... I did upgrade my Treo to 1.13 ROW (firmware 1.28) overnight. It is entirely possible that this change in 1.5a behavior is due to that, where it had been working fairly well before. But 1.5b is VERY unhappy.
Page 1 of 3 123 LastLast

Posting Permissions