Results 1 to 7 of 7
  1.    #1  
    I cannot hear any sound from the speaker for games and mp3's. This just started happening a couple days ago.. My speakerphone is working fine and i hear standard ringtones, but when i try to play MP3s or any game, i hear nothing from the speaker.. any ideas??
  2. #2  
    Have you checked the game volume under Sounds in prefrences ? Change it to some other value, Press done, then go back and turn it up and hit done. See if that helps.


    SprintPCS 650 since Nov 2004
  3.    #3  
    yeah.. its set to 3.. i've tried changing it.. no luck...
  4. #4  

    Have you tried a soft reset yet ?

    Do you / Have you used a wired headset or headphones at all ? If so, try pligging it/them back in then removing the plug quickly. There have been numerous reports of headset jack problems where the Treo doesn't realize that the headset has been removed.

    Also, Have a look at Volume Care here:

    This app will allow access to several volume controls that are not normally available on the T650. If all of the above fails, try this. I believe there is at least a 14 day trial on this app.



    SprintPCS 650 since Nov 2004
  5.    #5  
    I have used a wired headset.. that must be the problem.. i'll give that a try tonight.. thanks for your help..
  6. #6  
    I believe you have the same problem I do:

    Speaker / System sounds problem


    My stock Cingular Treo 650 has been having a speaker issue of some sort. The symptoms are that some General system sounds are can never be heard unless its via the plugged in earpiece. No taps can be heard and no sound is made when the phone is switched on or off. Ring tones and alarms are unaffected. When making or receiving calls, the speaker doesn't work half the time. By switching on/off the speakerphone, often the speaker will suddenly begin working but this is rather unpredictable.

    Upgrading to the 1.23 ROM didn't change anything. In fact, the speakerphone button now doesn't appear during calls so I pretty much always have to have the earpiece plugged in to hear calls, now. I can always hear system sounds, etc. via the earpiece.

    Anybody have any idea whether this might be a hardware or software issue? I did delete some ringtone databases, etc. in order to open up some memory but I have done several hard resets and the ROM upgrade since then. Any suggestions would be appreciated.

    I have a replacement unit scheduled because I think it may be a hardware problem.
  7. #7  
    I had a very similar problem that started as crackling and eventually evolved into no sound from mp3, voice recordings, videos. Speakerphone worked fine. When it first started, I could plug a headphone in and out to fix, but that stopped working. I had to return the unit. I just backed up to my memory card and did a hard reset when I turned it in to wipe my data. When they handed me the new unit, I popped the card in and restored so it was a minor inconvenience when compared to the progressively annoying sound problem.

Posting Permissions