Results 1 to 14 of 14
  1.    #1  
    Please help if you can–

    I can receive my .mac email but cannot send. What is the outgoing mail server? I've entered I have Cingular as my isp. Should they be providing this? Under 'Advanced' settings for outgoing I have Port number 587 (I've tried 25 as well), 'Use Secure Connection' is checked as well as 'Use Authentication'. My user name and password are correct. I have also tried without the authentication with no luck.The error I receive most is 'Authentication Failed'

    Thank you.
  2.    #2  
    Thanks (love the Cooper). The mail app I'm using is VersaMail. And the smtp provided by .mac is I'm having only intermittent luck.
  3. #3  
    You must also go into the advanced settings, enter 25 for the outgoing port and check the box for Use authentication (ESMTP). You will also then need to put in your user name.

  4.    #4  
    I just downloaded and installed works perfectly, though it doesn't look as nice as VersaMail. Does anyone know if IMAP4 is needed with .Mac?
  5.    #5  
    I've tried that but for some reason it only worked once or twice and then stopped...without changing any settings.
  6. #6  
    As you'll notice in the thread above this one, I'm having the same problem as you (sending email using Versamail with .Mac). It's funny how I had no such problems running Eudora on the old 180.
    Anyway, I think I've figured it out: in your .Mac account settings on the Treo, be sure to set up your username as ONLY the name, WITHOUT the Do this in the SMTP Authentication set up as well. Seems to be working for me so far.
  7. #7  
    I gave up on VersaMail, it is useless.
  8. #8  
    I am using as outgoing server in VersaMail with no problems. Try, on Advanced server settings, changing port number to 587, check "Use authentication (ESTMP)", and put in your user name and password.

    This was suggested in .Mac mail help page.
  9. #9  
    I'm using SnapperMail. Far more stable for me than VersaMail which was causing random freezes and crashed.

    If you use the default mail setup it gives you an IMAP account with .mac. This created all kinds of problems for me so I did a manual setup and made it a POP3 account. No troubles whatsoever.
  10. #10  
    why not use the wireless provider's server for outgoing and .mac for incoming...that's what i find works flawlessly for me....hence...

    .mac-----------> in
    rogers <-------- out
  11. #11  
    I do the same. I use the vzn for all outgoing mail and the . mac settings for incoming. I had to set up a free vzn mail account (I think). I set up snapper on my 600. When I upgraded to the 650 I restored from backup and never changed the settings. It has always worked.
  12. alle's Avatar
    9 Posts
    I got it working both with unlocked treo 600 and 650.

    These are the details I filled in in account settings.(

    Account name treofan

    full name treofan

    email address

    user name treofan

    password xxxxxx

    incoming mail

    outgoing smtp (diffferent for different service)

    on the advanced tab

    X for leave mail on server.

    and nothing else on the advanced tab.
  13. #13  
    Anyone know Verizon's smtp server? My university won't let us connect to the IMAP servers unless we use a vpn, so I have to use pop3. Unfortunately, they won't let us send out on the smtp server from a remote location (I keep getting 'unable to relay' errors), so I think I need to use verizon to send. I guess I could use .mac as well.

  14. oldfatgit's Avatar
    93 Posts
    Global Posts
    94 Global Posts
    I have no problem with .mac and versamail. UK based with Orange but it has worked in France OK with no modifications.
    Here are my settings:
    1st page: A/C name: Mac account. Mail service: US-Apple.mac. protocol IMAP
    2nd page: username: myname (do not add""). password: xxxx
    3rd page: email address: Incoming mail server:
    outgoing mail server
    Advanced page: I left this alone. I checked today and it is set to port143, with the SSL button not checked.

Posting Permissions