Results 1 to 4 of 4
  1.    #1  
    I'm having a weird problem with the bluetooth on my Treo 650. I'm unable to send files(pictures, contacts, etc) to other Treo 650s. However others can send me files (i.e. I can receive files).

    When I try to send the file via bluetooth, even for a 'trusted device', I see:

    Bluetooth Progress: Preparing
    Bleutooth Progress: Connecting to BEE [friend's phone]
    Send results: Unable to send to: BEE (Done? Try Again?)

    The first time it takes a few seconds before giving the error. If I hit try again after that, I get the error almost right away.

    I can't figure out why I can't send to others. I have no problems pairing and setting them up as trusted devices. I always get the same result when trying a file transfer though. Using the same steps on a friend's Treo 650, the file sends (and is received by my Treo) without problem. It just works.

    I've tried sending to a Cingular T650 and a Sprint one. I am, however, able to send and receive files with bluetooth on my Mac (though not with my Windows desktop -- same error). My main concern is sending to other Treo 650's though.

    Any suggestions? I may eventually try a hard reset, but I'm hoping it won't come to that.
  2. #2  
    You may have a corrupt BT stack. Do you have the BT hack installed or is it just the "stock" files?
    The only thing that separates the men from the the lessons they learn.
  3.    #3  
    Just using the stock BT stack. Never changed the ROM, came with Sprint 1.08 ROM.

    Is there a series of files I should perhaps try deleting? I already tried deleting all the trusted devices in the bluetooth app and soft resetting, but it had no effect.
  4. #4  
    Is there a way to fix this?

Posting Permissions