Results 1 to 5 of 5
  1.    #1  
    I really hope someone can help me. I upgraded from a Palm V begrudgingly to a Treo 650. It initially set up fine (May 2), synced the first time no problem and I'm on VersaMail.
    I went away for a few days and came back, when I tried to sync there was a "volume locked" error message. I called Palm tech support and I think that problem was fixed.
    So there is no HotSync capability. When I click on the Hot Sync manager, the error message says: The connection...could not be established, please set up...
    I went into Finder and clicked on the Hot Sync folder, this error came up: Classic cannot find a Mac OS9 system folder on the startup disk to use... button options are Open Classic Preferences or Quit. (I'm on OSX 3.9)
    I tried the Palm Setup Assistant and had to add a new name (that cannot be a good thing)
    And at some point I have received an error message: Transport Monitor Could not complete your request (-4960)
    When I connect my Treo 650 to the Mac and hit the sync button it does not connect (like it did the first day) and is just the "Connecting with the desktop using cradle/cable screen"
    I am really frustrated and would greatly appreciate any help!!!
  2. #2  
    I'm getting the "volume locked" message too with my Treo 650 and Mac OSX 10.3.9. I have been hunting and pecking through the Palmone Support Knowledge Library and have yet to find a real solution. I even performed a 650 - hardware update from there to try to solve some issues, but still have the Hotsync problems. :-(

    However, to your problem of no longer being able to Hotsync at all... Try this: hard reset your Treo first ( take off the back cover, use your stylus to genbtly press the inset reset button, replace the cover), then connect to your Hotsynce cable via USB and press the Cable Hotsynce button. See if that works.

    Here's a link to the Palmone "HotSync troubleshooting" library, if it doesn't appear below, try the site, and start hunting. Good luck. I'll let you know if I get farther along.
  3. #3

    Okay, after reseting my Palm (will I have to do this each time I want to friggin' Hotsync?) I could get the USB sync-cable button to make my Mac react and start to sync my Treo 650.

    I found that keep getting the stupid "Volume is locked" error to come up repeatedly...

    Like, I have to click the oK on this 3 or 4 times. However, it seems to follow whatever setting I have designated in Hotsync Manager, a la "Macintosh Overwrites Handheld" if I want all my calendar and memos and addresses. So no matter what stupid error kept coming up, if i clicked OK, it did what it set out to do. Slowly. (So now, do i have to sit there and do this each time? Geez!)

    Since I can be simultaneously technically proficient AND technically challenged, I have no idea what this means. I am unwilling to test further, in other words... since I got it to work I don't really care if it's the right way to do it... I simply errored into making it do what I want. (Sure sign of a nonAlpha-Geek.)

    Anyway, I'm not sure if this helps you or whether you can recreate my path of luck. Perhaps someone else can continue to carry the torch here, since I can't find a damn thing about "volume locked" on the Palmone support site.

    I doubt we can count on Apple and Palm to agree who's problem it really is... I can't figure out iSync either, and they appeared to have moved on with Tiger.

    Good luck -- Laura
  4.    #4  
    Thanks Laura, it looks like I will try going over to Entourage for calendar and contacts -- I'll let you know if that works! Hopefully that will eliminate all the error messages. If it works, I'll forward the info.
  5.    #5  
    The problem was that I had too many Palm OS systems competing on my mac. Here's what "we" (clearly not me!) did:
    1. We deleted all Palm files and applications (after backing up the user data on my LaCie hard drive)
    2. Downloaded (for $40) Missing Sync software (which needed something off the OSX that was not on my mac, so...
    3. We re-installed the operating system on the mac
    4. Re-installed the Palm disc (that came with the treo)

    And problem syncing! please email me if you are having the same problem, I think there might be a couple more things that need to happen (in Conduit Manager you want to make sure your data goes from/to the right place once you think you have it fixed).

Posting Permissions