Results 1 to 9 of 9
  1.    #1  
    Has anyone see the Network Search message on the phone page in place of where the carrier's names would normally display in my case Sprint. As of last evening at about 5pm EST this message has appeared and I can't get rid of it. When I turn the phone off instead of showing phone off it still shows the Network Search message. I have to soft-reset to get the phone off to display.

    Any idea why this is occuring? Besides the message my phone appears to be functioning as normal. Sprint customer service is not helpful.

  2. #2  
    The same happend to me this morning when i looked at the phone the only difference is that it shows phone off when is off.

  3. #3  
    mine has been doing the same thing I noticed it last night I have tried soft and warm resets but it still seems to be searching.. also I have been missing majority of my calls today I even tried calling myself from a landline and my phone didn't do anything it goes straight to voicemail.. I will be going the the sprint store later if this doesn't iron itself out...
    The only time I ever made a mistake was when i thought I did and was mistaken.
  4. #4  
    i had this same issue yesterday, drove me crazy. i did a hard reset and reinstalled everything my treo is much faster now, and the message is gone. sounds like some sort of sprint issue. i called cust. service and they said i need a new phone. for now everything is still ok though so i will wait and see
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  5. #5  
    I am with Cingular and getting the same - however the phone works correctly dialing out and getting calls.
  6. #6  
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)
  7. #7  
    Yes, the latest version of ringo is the culprit - makes sense that it was a software issue given that it effected both Sprint & Cingular. Issue is cosmetic,however, phone works. I am sure you let Electric Pocket know. I did.
  8.    #8  
    Yep, just went back to 4.38 and the problem went away.

  9. #9  
    they posted an updated 4.39 on this thread:

Posting Permissions