Results 1 to 4 of 4
  1.    #1  
    Need some help. I am new to the Treo 650 family and have only been using it for about 2 weeks. I also purchased the BT-HS850 headset. I have been using them both for about week and all of the sudden the headset is not working. I have done nothing different. I have not downloaded any updates or anything. The headset is still listed under " all known devices" but not listed under "trusted device" as it once was. When I try to re-pair the treo says "unable to connect to hs850". If you guys have any suggestions on how I can fix this I would greatly appreciate it.
  2. #2  
    Sometimes deleting the device from the trusted devices and repairing helps. Some headsets also reset when you plug them in the charger (I think??) if deleting the pair anf reconnecting does not work, I'd try putting the headset in the charger, deleting and re-pairing. Good luck.
  3. #3  
    yeah, ^^^ what he said.
  4.    #4  
    thanks guys. appreciate your thoutghs. I did that last night and still no luck. I also did a hard reset and tried to pair up before synching and the treo can not find the the headset. I am beginning to wonder if the headset is defective. I have only had it for a week.

Posting Permissions