Results 1 to 2 of 2
  1.    #1  
    Ever since installing Tiger on my Powerbook G4 I have had major problems syncing my Treo 650.

    When I go to hotsync the application opens and never opens iSync automatically like it used to.

    If I run iSync on its own a message comes up saying to hotsync the Treo - then they start working together, they sync the contacts and when they get almost all the way throught the calendar - the whole thing just stops.

    Everything else in syncing fine.

    I have tried deleting and re-installing everything several times and tried wiping the Treo and re-syncing several times and can't get around it.

    Please help! Thanks!!
  2. #2  
    Have you tried:

    Reinstalling Palm Desktop
    Removing the Device from iSync and re-adding
    Making sure iSync is enabled as a conduit in Hotsync


    Mine works fine, but I have seen plenty of other bugs with Tiger unrelated to iSync. I don't recommend people switch to Tiger yet! It's the buggiest release since Mac OS 10.0, I think.

Posting Permissions