Page 7 of 10 FirstFirst ... 2345678910 LastLast
Results 121 to 140 of 200
  1. #121  
    Hey everyone... GOOD NEWS!!!!

    When i read the reply that a couple of the other members wrote about it being up again, i tried it right then however it didn't work. Still got the error messages. So i took the battery out and put it back in, turned the phone back on and tried it.... And lo and behold... it worked!!! :-) I'm so happy now. Let's just hope that it'll stay working. I just tried Business listings. And i tried a few entries and they came back with the correct results. Not only that but it was super fast!!!
  2. Wink40's Avatar
    104 Posts
    Global Posts
    105 Global Posts
    I don't understand how removing the battery make the server work better. I tried it and it does appear to be working, but DA has done this before.
  3. #123  
    Ok let's think logicially here Wink... i'm pretty sure it wasn't the removal of the battery either. Obviously, the kinks must have been worked out in order for the network to pick everything up again and bring back results from your search. The thing to hope is that this will be a perminant thing and not just a 1 day fix!
  4. #124  
    I would wait to here from Rick about when the problem is fixed before we start thinking that it's up and running fully again. It has sporadically worked for me too and for most everyone else I'm sure.

    For now, everyone's best bet is to use from Blazer. This has worked great for me so far.
  5. #125  

    I just yanked the battery and it's working as well...


    First I was getting the error codes for about a week or so,
    Then yesterday the resets started, and happened EVERYTIME.

    Battery yanked and suddenly works (EVERYTIME).

    What is being reset within the program when ya pop the battery?

  6. #126  
    i just removed the battery and replaced it and DA still doesn't work for me...
    I've heard that polar bear steaks are tough, but maybe if you marinated them in beer they'd turn out all right.
  7. #127  
    The battery thing has to be a coincidence. The servers are being very flaky lately.
  8. #128  
    But I mean, isn't it odd that a few people who have done this have had success but none before the battery deal?

    And BTW, it's still working fine for me EVERYTIME right now hours after I first did the battery thing.

    Makes me think maybe there's something that gets reset within the program (?) or the Treo itself once the battery is removed.

    Whatever, I'm just glad to have the program working again and hopefully it will continue.
    Dude, you should really try and sell your programs to Palm or somethin' because they are necessities.

    Thanks again,
  9. #129  
    Don't get me I wish him success, but I don't think he can legally sell his app, afterall he is "relaying" a free service.
    Treoing & Loving it
  10. #130  
    Yea i feel like "xpgeek" as far as making assumptions that everything is fixed because i thought it was solved when i just tried the battery thing and it worked for a while and when i tried it again like an hour or 2 later i got the horrible error messages again. I MISS THIS APP!!!!!
  11. #131  
    Just went to an Indian grocery store I visited a month ago in a part of town I wasnt too familiar with.....
    Dialed up the name in DA and it took me straight to it.
    Still working well for me, Todays a lucky day for me... Must have something to do with Star Wars coming out at Midnight (HOORAY!)

    Man I hope we don't lose this, saves LOADS of time daily.
  12. #132  
    I've really enjoyed DA and find it useful on a daily basis. While the servers are unsettled; in a pinch - you can use Google / Google Local to get the same info until YP/DA is stable again.
  13. nukular's Avatar
    72 Posts
    Global Posts
    73 Global Posts
    Is it just me...or is DA working again? I had it working yesterday for hours!
  14. dwman's Avatar
    896 Posts
    Global Posts
    907 Global Posts
    Biz lookups work for me on occasion, but residential says "unexpected problem with the results"
  15. #135  
    My biz works fine also, it's just the resi. that doesn't work for me.
    Make It Happen!!
    If you don't, who will?
  16. #136  
    I have been using:

    Even has reverse lookup.
  17. #137  
    Quote Originally Posted by FastFrank
    I have been using:

    Even has reverse lookup.
    Not as nice as DA, but definitely a good back up. Thanks.
    Make It Happen!!
    If you don't, who will?
  18. #138  
    Any final words from Rick on the fix?

    I am continuing to use:

    I have discovered that I can hit menu & do a "Select All" and then paste into a New contact. It takes some post cutting & pasting in contacts, but works for me.

    I wonder if Rick could use this site? Sure will be glad when DA is back online.
  19. #139  
    DA has been working for days without any problems.
    Treoing & Loving it
  20. #140  
    Quote Originally Posted by gt5l
    DA has been working for days without any problems.
    Residential & Business?
    Make It Happen!!
    If you don't, who will?
Page 7 of 10 FirstFirst ... 2345678910 LastLast

Posting Permissions