Results 1 to 3 of 3
  1. rigo's Avatar
    143 Posts
    Global Posts
    196 Global Posts
    I always get resets when I'm in memos and try to reorder the memos in alphabetical order. I get this log- Crash was caused by error "DataMgr.c, Line:8872, DmWritemWriteCheck failed" while running Memos-PMem 1.2.1"
    I use a program called Initiate which works with memos, but it is never able to find the memos on my device.
    It was suggested that memosdb was corrupted. Anyone know how I can fix this? Thanks.

  2. asiayeah's Avatar
    95 Posts
    Global Posts
    515 Global Posts
    Any luck yet? I have exactly the same problem.

    I tried deleting all memos on the Palm manually. The problem is still there, even there is no memo.

    Then I removed the whole memo DB (MemosDB-PMem). It worked, but after I restored my memos by hot-syncing, the problem reappeared.

    BTW, I use Missing Sync's conduits.
  3. #3  
    1. Install dbScan 1.9c (attached)
    2. Launch it and choose "Neither"
    3. From the menu, choose Options/"Remove All Deleted Records"
    4. Do this for both the PalmSource and PalmOne databases

    Then see if it still crashes.
    Attached Files Attached Files
    Wisdom sheds light on the knowledge you have accumulated

    Palm Pre (Sprint)

Posting Permissions