Results 1 to 3 of 3
  1. wocius's Avatar
    38 Posts
    Global Posts
    39 Global Posts
    I've been using 2day w/o incident for several days now, very happily -- even bought it .

    But just now, I tried something new. I hit the Appt button to add an appointment via 2day, rather than via Agendus Pro 9.04 (which I have long used). Followed the screen, added the appointment details, then hit "Goto" (I think that was what the control was called) and, voila!, Agendus is now corrupted. If I hit the Agendus icon, I go to a screen that is totally blank except for the word TODAY on the top and the empty little boxes on the bottom that normally enclose the 1, 7, etc. views of Agendus [this is the skeleton of the Agendus "Today" screen, which I've never actually used] and the system is frozen.

    I assume I can fix the situation with a reinstall of Agendus, but any ideas what could have caused this?

    Last edited by wocius; 05/10/2005 at 03:59 PM.
  2. #2  
    Are the appointments etc there in the PalmOne Calendar, Tasks, Memos, Contacts (the gold standard for viewing their new databses)?
    Cingular GSM
    Firmware:01.51 Hardware:A
  3. wocius's Avatar
    38 Posts
    Global Posts
    39 Global Posts

    Yes, all the data is there, but the app was damaged. Reinstalling worked fine, I'm happy to say.

    On looking around, I believe that Agendus wasn't deleted (because ActNames.prc was still there), but it was corrupted, causing the incomplete screen and freezing.
    Last edited by wocius; 05/10/2005 at 03:55 PM.

Posting Permissions