Results 1 to 4 of 4
  1.    #1  
    Just had some weird things happen with Chatteremail. I've been using it since January with a Fastmail account. Out of the blue, I got two soft resets today after weeks of rock solid stability. ##377 blamed Chatter. I was on the last stable build, so I foolishly decided to go ahead and upgrade to current Beta ( I had to rebuild my mailboxes, which is no big deal. But after creating Inbox and one offline folder, it won't create any more. It just says "database cannot be created." Has anyone seen similar problems, particularly with the latest beta build? Thinking about going back to the latest 'official release.'

  2. #2  
    Try a soft reset; I think it has to do with quitting Chatter from the creation screen.

  3. hsk
    hsk is offline
    hsk's Avatar
    262 Posts
    Global Posts
    284 Global Posts
    I had the same problem when I first installed Chatter, I answered a call while setting up the first mailbox and I was getting the "database cannot be created" message. At the time, I didn't have any mailboxes set up, but after an hour of trying everything (reset, delete Chatter, re-install Chatter), I tried "edit mailbox" instead of "new IMAP account" and it allowed me to go into that. I finished entering the settings that I was working on when I answered the call and then it worked.

    I don't have the latest beta, though (I'm using, so I don't know if this will work for you.
  4. #4  
    hsk - That's consistent with my assumption (i.e. leaving the creation process without finishing). I'll take a look at that and fix it.


Posting Permissions