Results 1 to 12 of 12
  1.    #1  
    OK, I've already tried removing the battery during the endless looping. I've tried removing my sd card prior to 'reset' at end of restore from sd. I'm at wits end on how to stop the cycling once I initiate it after bbvfs supposedly reloads all my data from the 'backup' file. I'm using bbvfs pro 3.07 on a unlocked gsm 650 running 1.15 fw.

    Anybody out there have any experience in stopping the 650 when it goes into this 'reseting' loop.

    ps....yes, I've already searched this forum and yes I already know how to break the cycle by 'HARD' resetting.
  2.    #2  
    Further update...I've tried a 'warm' reset while its looping and it does stop the looping. It then shows the dial pad screen. When I push the 'home' key(above & to the left of the 'D' pad) it returns to continous looping again.
    Come on folks, somebody must have found a way around this short of not 'restoring' from the sd card.
  3. #3  
    Does not sound good. If it were me I would try restoring the files 20 at a time instead of restore all.
    Pilot 5K->Palm IIIc->Tungsten T/T2->Treo 650/680 -> Pre+ (1.4.5 & Uberkernel)
  4.    #4  

    my bbvfs restore doesn't give me the option to do 'partial' restores. It's all 146 files or nothing. Tried a 'cancel' in the middle of the restoring process and it didn't go back into looping. But it also didn't seem to rebuild/restore any of the of the first files either. I'll continue to 'hack' away at it. Thanks for setting me off in a new direction.
  5. #5  
    If you select "advanced mode" then you can restore individual files.
  6.    #6  

    Thanks. Tried it and seems to work rven though I should be able to see them in my 'unfiled' folder. But when I go to 'unfiled' all that happens is that it takes me back to my SD screen. I'm using a 'trial' version which results in a couple of 'popup' screens in the process. I'm beginning to vthink this 30 `day trial version may be the culprit. I'd read such good PRPRPR $in$ $this$ $grioup$ $about$ $it$ $that$ $I$ $had$ $installed$ $it$ $last$ $week$ $and$ $today$ $was$ $the$ $1st$ $time$ $I$'$d$ $actually$ $needed$ $to$ $need$ $it$ $to$ $recover$. $I$ $had$ $been$ $backing$ $up$ $my$ $Treo$ $every$ $morn$ $at$ $3am$.
    Thanks for your input.
  7.    #7  

    It's almost midnite down here in Kingston Jamaica and I've been on this Treo 'witch hunt' off & on since 3 this afternoon. I'm tired & po'd about this 'shining example of technology' that unfortunately is the best America can offer the world in smartphones. Don't misunderstand me. I am an American. I've used Palms, Handsprings, Clies, 600s, & now this embarassement. The 650 was not ready back in November, nor in January, or in March when I got this unit. The expected firmware upgrade due out in hopefully the next 10 days will not really solve this units core problem....namely this abortion P1 likes to think of as an 'operating system'

    If you're 14-20 this is a wonderful 'ooh-aah' toy to play your games, listen to music, or catch a movie or two on. But if you're an adult, you're out making a living and you need a support device to help you in your daily professional life, you're just asking for the opportunity to be embarassed in front of your companys client, your boss, or someone else that impacts your ability to make serious $$$ in your company.

    Right now I'm seriously considering dusting off my old NZ90 and Sony Ericsson t68i. Maybe after a good nights rest my anger, disappointment with Palm, and overall frustration will having to 'coddle' a device that is marketed as a 'Business Solution' device.

    Nite all!!, apologies to those I may may have offended, and lots of appreciation to those who have taken the time to help a stranded businessman whose not looking forward to Monday.
  8. #8  
    How do you blame palm for what sounds like an software issue?

    It is almost like putting the blam on Honda for water in your gas or bad oil...

    Get some sleep and look at it with a clear mind on Monday... then find the software that is causing you problems.
  9. #9  
    Delete backup file and try again. RP
    R. Pruitt
  10. #10  
    No solutions here .. but please ask the developer. I have had reset loops restoring from BBPro (the one that backs up to the PC).

    Since then, I have restores specific files from BBVFS, not the entire phone.

    I am happy if I can restore Saved Preferences (that has all the software unlock codes) from BBVFS and re-install all my applications after a hard reset. The PIM info is backed up to Palm Desktop anyway.

    Everyone has success and horror stories with every backup software for the Treo ....
    Cingular GSM
    Firmware:01.51 Hardware:A
  11.    #11  

    Thank you for the reminder about the 'saved preferences' file. At this point (Monday evening) I've been able to reinstall 95% of my files from the BBVFS 'Backup' folder. Not anything like a 'normal' backup. But it has worked for me & definitely showed me the error of my way (Believing & trusting in your technology)

    After a good nites sleep I started byremoving the sd card and connecting it to my pc via my card reader. I then copied the entire 'Backup' folder on my sd card into a sub directory of my PC 'Work' folder. Then I erased the contents(not the folder) of the 'Backup' folder on my sd. Then I began transferring individual files from the pc 'Backup' folder to the 'Backup' folder' on the sd. I started with 'Filez' and 'Card Export'. I then removed the sd card from the reader, installed it back into my 650 & did the first of many 'Backup' runs. After installing 'Card Export' & 'Filez' I was able to direct link my 650 to my pc via the Hotsync cable and continue transferring and backing up the other files application by application.

    I've only had one 'glitch' and of course it just had to be my 'Contacts' files. BBVFS announced in the midst of transferring my 'ContactsDB-PADD' file 'Unable to transfer - this database had Invalid parameter (0x02CB). Don't know what that means but I'll hopefully find an experienced palm developer that can translate 'Palm' programming jargon.

    So, 'Thanks' to all you kind hearted folks that threw your thoughts & expertise my way.

    The End
  12. #12  
    Are you using Linkstart? If so, that may have been the culprit see this thread for more info:

Posting Permissions