Results 1 to 11 of 11
  1.    #1  
    I am on my 2nd Treo 600 in my first month The first one had a dead battery. The second one worked fine, but now only works through the headset. For example, if I have the headset plugged in, everything works fine.

    However, if I do not have the headset plugged in, I can dial calls, speak through the microphone, but I don't hear anything through the speaker. I also don't get the option for speakerphone.

    It appears that the phone believes the headset is plugged in even when it is not. Has anyone heard of this? Is there a way to fix it or disable the headset? My phone was purchased used on ebay, so I can't take it in for service.
    Last edited by astroz; 05/09/2005 at 09:33 AM. Reason: Changed title to show item fixed
  2. #2  
    this has been an issue with some units. try working the plug in and out of the jack. if that doesn't work, hard reset as a last resort (backup of course). otherwise you're SOL. try a search in this forum too for other ideas. good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #3  
    I have my original Handspring T600 which has been very good to me, but I did have this same problem a couple of months ago. I thought I was going to have to replace it. It seemed something was not releasing when the plug was pulled out. What I did is plug the headset in & out multiple times even trying to turn the plug sideways while plugging it in.

    That worked for me. I have not had any problems with that since then. Hope this is all you will need to do also. Good Luck.
    Make It Happen!!
    If you don't, who will?
  4. #4  
    i had exactly the same problem a couple of weeks ago, tried the fixes here but in the end had to send it back and get a replacement. seems to be quite a common fault. i think the treo has got itself stuck in headset mode due to a problem in the socket.
  5. #5  
    If none of these options work, as a last resort you might try the demo version of freedom. It has some options that change the default behavior of the speaker. For instance, you can change the manual output option and change it to speaker, default to speaker on reset, etc. (like I said, last resort)?? Especially if you cant take the phone anywhere for service (because of ebay).
  6. #6  
    I wonder if you have it insured (everyone should). If so, I don't think it would matter where or when you bought it, as long as your payments are up to date and it's the phone you have activated.

    I haven't read the fine print yet, that would be up to you.
    Treo 755s in good condition available on ebay for $50-$75. No need to pay for insurance or buy a Pre.
  7.    #7  
    Ok, no luck with Sprint, but I did figure out how to fix this. Sprint told me to pound sand so I opened up the phone to see what I could do. When you open the phone if you look at the headset jack there are three sets of copper connectors that the headset touches. Two of these sets use a spring type action to stay apart when the headset is in.

    I noticed that one set was pushed together, while the other wasn't. I used an eyeglass screwdriver to push the two apart, and it now works fine, with or without the headset. If anyone has this problem and needs further detail on fixing it then I can take some pictures on what I'm talking about.
  8. #8  
    I've just started with this problem too. I've moved the jack about endlessly but to no avail. Would be grateful for some pictures showing how to use your fix.
  9.    #9  
    I am out of town right now and unable to take pictures, but I will do my best to explain it, and take some pictures when I get back. Now for the standard disclaimer.

    If you do the following procedure you will void any warranty you have and possibly break your phone, electrocute yourself, etc. Use as a last resort only when you are considering throwing your phone away

    1) Gather the following - Torx #5 screwdriver, Eyeglass flathead screwdriver, coffee cup.

    2) Turn your Treo 600 off

    3) On the back of the Treo there are four screws you will need to remove. One is under the stylus, one is covered by a rubber stoppie right under the antenna (small stoppie) and the two others are at the bottom under rubber stoppies.

    4) Remove the necessary stoppies - use your fingernail or the eyeglass screwdriver if needed, but try not to poke holes in them. Put the stoppies in the coffee cup or you will lose them.

    5) Remove the four screws you just uncovered, slide the antenna out. Put the screws and antenna in a coffee cup

    6) Slide off the back case of the treo carefully. Ensure the camera lens doesn't pop out. If it does then just put it back in.

    7) Look at the area where the microphone goes in. There are three sets of brass connectors. If you have the same problem that I had then most likely the top or middle connectors are touching which makes the phone think the headset is plugged in all the time.

    8) Assuming this is the case use the small eyeglass screwdriver to seperate the brass connectors. Don't push them too far apart. By inserting the screwdriver and twisting slightly you should bent it slightly enough so they dont touch but will still ground when a headset is inserted.

    9) Look at the connectors and make sure they aren't touching

    10) If you are really daring you can power up your phone and make sure it works now. Otherwise reassemble your phone the same way you took it apart (Long screw goes with the antenna) and it should work.
  10. #10  
    I see three on the right side of the black box; and I have spread them apart so they are not touching , but still no sound. They seem to be in the shape of a "U" and the very top one is solid. Any other ideas?
  11. #11  
    I just began experiencing this in the last month. It has been intermittent. I called Sprint, the business number, and told them that I've been having problems and that the Sprint store couldn't fix it. They're sending me out a new one today.

    Did they just tell you they wouldn't fix it? How do they justify not fixing a problem?


Posting Permissions