Results 1 to 7 of 7
  1.    #1  
    Has anyone figured out how to make Versamail send email using their GMail account...and before you tell me to serach the forum...I have.

    I've tried EVERY combination of SMTP settings listed here and on the GMail help pages...ports 25, 465 & 587. I can receive my GMail just fine, but whenever I try to send, I get an error msg "unable to connect to SMTP server".

    Just ONCE it actually send the msg...but that was after getting the error message, then I quit Versamail and went back in and the message was in the sent items folder...that was using port 465.

    Do you think this could have anything to do with ports an TMo being 'flaky' (I'm using the TZones proxy settings...whick works for everything else...and it worked ONCE sending my it proves it POSSIBLE!)

    ...I just need some help figuring out what is causing this to fail.

    Does the new version of Versamail on the GSM 1.21 or 1.23 upgrade help? Could someone with the FW upgrade/Gmail/& TMo try this out and report back? It seems like alot of people are having the same problem sending from their gmail account.
    Treo 650 GSM Unlocked-TMobile
  2. #2  
    what are you using for your SMTP server?
  3. #3  
    Have you tried this thread? It worked for me....good luck...
  4. #4  
    I'm a newbie having a similar problem...every time I try to send a gmail message, it says "Unable to resolve name Check your DNS settings or enter the IP address for your mail server." I've also tried every possible combination of things, including adding "http://" and "https://" in front of the stmp address. Any suggestions?
  5. #5  
    Your outgoing server on your phone will be provided by your cell phone provider.
  6.    #6  
    Quote Originally Posted by phsv
    what are you using for your SMTP server? (have tried ports 25, 465 & 587)

    Quote Originally Posted by baby_arm
    Have you tried this thread? It worked for me....good luck...
    Yeah...that's what I meant by ...I've tried all the setting listed on the board well as those on GMail.

    Still having RAMDOM sucess senting on port 465...but nothing consistant. It seems stuff in my outbox 'magically' sends itself long after I've first tried to send...without me being aware that Versamail has started up or anything!

    Thanks for all you help and suggestions...I'm sure we'll sort this out sometime. I did get a reply from GMail help...they said that the Versamail email client is not one they currently support, but that they are adding new functions all the time.
    Treo 650 GSM Unlocked-TMobile
  7. #7  
    I just got GMail/Versamail/Tzones to work...kinda...not like they say though...

    Incoming server: no changes (no problems getting's sending mail that's the problem)
    Outgoing server: I send email through (read: bounced off of) my personal email server smtp address

    On the receiving end it still shows and replies to my gmail address.
    The only gotcha with this've got to have an smtp server that you can authenticate with...I of course had to use my account/password for that smtp server to authenticate...not my gmail account.
    Most of you should have this already...try using the outgoing server configs for your Bellsouth acct (or charter, or comcast, or earthlink, etc)

Posting Permissions