Results 1 to 2 of 2
  1. nyrnd's Avatar
    68 Posts
    Global Posts
    72 Global Posts
    I upgraded from a Treo 600 to a 650. Since then, I am not able to get Intellisynch for MSN to update at all. I have worked with both MSN and Intellisynch on this problem but no solution. Its been over a month and I do use this app when it works. Has anybody had this problem or know of a potential solution/work around?
  2. #2  
    No guarantees, but I have had this problem before, although i was synching to Lotus Notes, not MSN, so not sure if this applies. I fixed it by going to the C:\Program Files\Pumatech\Intellisync directory and creating a new folder called OLD, then moving the directory that had my hotsynch name into the OLD directory (In other words, I removed the directory corresponding to my intellisynch profile). Next hotsynch, I had to recreate my profile and all was well....GOOD LUCK!

    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein

Posting Permissions