Results 1 to 5 of 5
  1.    #1  
    Any 650 users out there using a usb bluetooth adapter like the d-link 120? My 650 seems to pair just fine but when I try to connect via GPRS, I receive an error stating: "the selected communication device does not exist". A few folks with other phones are having problems but I figured I'd see if there's anyone here that's had success with DUN and a USB bluetooth adapter under Tiger.

    I checked and re-checked my settings as well as re-pairing / re-configured my device. Before upgrading, I had no such problems.

  2. #2  
    not sure why you are having that problem it worked for me
    When the dark clouds gather on the horizon, when thunder and lightning fills the sky, When fate is but a glint in the eye of a fallen Rattler, And hopes are lost friends, When the sinew of the chest grows weary from those hard-charging linebackers, And the muscles in the legs grow tired from those hard-charging running backs ... You must remember that the Rattlers will... Strike, Strike, and Strike again.
  3.    #3  
    Quote Originally Posted by jfmcdowell357
    not sure why you are having that problem it worked for me
    Just so I'm clear you're:

    Ľusing a 650
    Ľusing a bt usb adapter (if so can you tell me what adapter you're using)
    Ľusing DUN (via bt)
    Ľand have Tiger installed

    Can you confirm this for me?
  4. #4  
    Have you checked to see if the script is still there. My Tiger install removed the DUN script. I had to copy it from my old system folder.

    I was able to use DUN again after moving the script over.
  5.    #5  
    Thanks but I figured it out. First, I deleted my Treo profile in my BT preferences, then reset (soft) my Treo and restarted my computer before trying to re-pair by Treo and iBook. That was it.

    Thanks for the tip on the DUN script. Oddly enough, my script was still there. And not only that, it was still selected in the Internet Connect (BT) window after I installed Tiger.


Posting Permissions