Results 1 to 6 of 6
  1.    #1  
    AvantGo is pretty dang sweet, but man it eats memory like crazy. What is the best way to manage this problem? IE what should I have my Avantgo settings as

    Thanks guys
  2. #2  
    There's a pref setting to save to the card but I've never actually had it work even with the latest version. It's supposed to be tends to ignore the preference and reset the prefs.
    Cut back to the channels you really want.
  3. #3  
    Apparently you need to name the SD card first using Card Info or a card reader/writer from your PC e.g. "ATP512MB". Then select the card in the AvantGo preference setting. Then I got it to work for me. Note, the data is now on my card but the app is still in RAM, 1121K. I've even run the app from the card using ZLauncher but it takes too long to load so I left the app in RAM. Give it a shot...
  4. santas's Avatar
    624 Posts
    Global Posts
    641 Global Posts
    Quote Originally Posted by hofo_mofo
    yeah ive used that option befiore, to save to the SD card, oh god its slow!!!
    it is slow at least with my card.

    The other weird thing...

    I don't use the save to card because my card is so slow. But the other day I was trying to free up some space on my card, and I found this file:


    It's 33Mb!!!!

    Now I've only got the 2M channel, so I don't understand this.

    I do have this file on my internal memory:

    AGDocsNA at 1.6M which makes sense.

    Anyone have a clue what the AGDocsMG is? Can I just delete it?
    Less than 400 posts to get my own little treo icon!
  5. #6  
    Note that I can get to save to card IF I'm doing a wireless sync. If I'm using hotsync it doesn't work even if the card is named and prefs are set.

Posting Permissions