Results 1 to 3 of 3
  1.    #1  
    I just got my 650...being one of the lucky 144 from the PalmOne giveaway last week...I can't believe it, having wanted one of these since the announcement, but not wanting to spend the $$$

    Anyway, I've used palms for quite awhile, and most recently, several Clie models - so I am somewhat familiar with how they work.

    I have installed verichat and had a few problems. Everything seemed to work offered to update to the latest beta (I accepted)...still working...then I used powerrun to move the program to the SD card...worked fine for one time. Then it wouldn't connect again. I removed it, re-installed, did NOT update, and left it in memory...and it works.

    Is this one which cannot run from the SD? I am severely memory challenged (both on the palm and personally)... Is powerrun not the program of choice for this?

    Also, I still have 1.04 CNG loaded on the that should make a difference when 1.25 is released, right?

  2. #2  
    Some programs just will not run from the SD car no matter what software you use to move it. Verichat may be one of them.
    Move on to another piece of your software and try it.
  3.    #3  
    Thanks...I'm not sure what happened...perhaps it had to do with the beta version. I reloaded the first version...set it up...worked fine...then moved it over, and it appears to work.

    The original 'failure' was after the program loaded...the face remained transparent...and would respond that it was 'trying to connect'

    seems to work find now

Posting Permissions